Results 1 to 2 of 2
  1.    #1  
    I've had a 650 for years. Got a replacement last week, and despite having turned off all alarms and alerts for MMS and SMS under Sounds & Alerts preferences, still received Alert Bells alert when receiving a new email. Any idea how to eliminate?
  2. #2  
    I assume you are using versamail...do you have autosync on? If so, there is an "alerts" option under autosync in versamail. You may have to turn off those alerts as well.

Posting Permissions