Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 78
  1.    #41  
    Quote Originally Posted by chenling View Post
    Maybe something to do with the + sign in front of the caller id?
    The + sign is not a problem, all my contacts phone numbers have it. But there may be some other characters that may be causing problems...

    This, or something similar, was fixed in TreoFlex v1.22... do report back in case it's still happening in v1.22. The fixes were not migrated to TreoProc. You should really be using TreoFlex...

    - mvk

    PS: anybody else having similar problems (calls from SkypeOut, etc...)?

    .
    Last edited by GreenHex; 04/10/2007 at 09:16 PM.
  2. #42  
    Ok, I'll try TreoFlex 1.22

    I have stopped using TreoProc now. I am using TreoFlex 1.20 and if I uncheck "Confirm........." checkbox, then everything is fine. Just if I CHECK that box, 650 will reset when called with Skypeout from Skype.

    I will try 1.22 and report back!
  3.    #43  
    Quote Originally Posted by chenling View Post
    ...will reset when called with Skypeout from Skype.
    Also please check if this a random occurance or is it repeatable for each SkypeOut call?

    - mvk
  4. #44  
    WOOOT!

    Version 1.22 is working perfectly.

    It was resetting every time with SkypeOut, but I guess I should have read the 1.22 update "Fixed resets on no caller id".

    Skypeout's caller id is like: +0000123456 I guess that was the problem.

    1.22 works perfectly! Going to test a little more and then look for my paypal!

    By the way, Palmgear still has version 1.1 or something, might want to change that......
  5. #45  
    Currently testing Call Block from WISH Solutions together with TreoFlex.

    Hoping it works well!
  6.    #46  
    Quote Originally Posted by chenling View Post
    WOOOT!

    Version 1.22 is working perfectly.

    It was resetting every time with SkypeOut, but I guess I should have read the 1.22 update "Fixed resets on no caller id".

    Skypeout's caller id is like: +0000123456 I guess that was the problem.

    1.22 works perfectly! Going to test a little more and then look for my paypal!

    By the way, Palmgear still has version 1.1 or something, might want to change that......
    Oh... what a relief that everything works well. It is too painful and time-consuming to change things on PalmGear... anyways, I plan to take down all my software from there.

    I look forward to your purchase once your testing is through.

    Thanks again.

    - mvk
  7. #47  
    Quote Originally Posted by GreenHex View Post
    Hi akula34,

    I'll check the 'Ignore' problem. In the meanwhile, here is TreoFlexSelect. No more resets....

    - mvk

    PS: Attached TreoFlex version with modifications for Ignore and Missed. This worked properly on the 600 and 650.
    Very thanks Greenhex, I downlaoded but treo crashes again during calling no caller ID? Why? I very very worry. Except NO CALLER ID treoflex runs properly. Both ignore or missed. Very successful.
    Last edited by adkan; 04/14/2007 at 12:15 PM.
  8.    #48  
    Quote Originally Posted by adkan View Post
    Very thanks Greenhex, I downlaoded but treo crashes again during calling no caller ID? Why? I very very worry. Except NO CALLER ID treoflex runs properly. Both ignore or missed. Very successful.
    Just to be sure, a few clarifications...
    • Are you using the latest version of TreoFlex (v1.22)?
    • Which device are you using?
    • Do you have the latest updater installed on your device?
    • Are you using any other utilities that handle calls and/ or operate during calls (CallFilter, Buzz, LW, TreoProc, CallBlock etc.)?
    Just don't worry... there must be the usual bugs in software.

    And Welcome to TreoCentral...

    - mvk

    PS: Since you were already using TreoProc, did you disable or uninstall it before trying?

    .
    Last edited by GreenHex; 04/14/2007 at 02:11 PM. Reason: PS:
  9. #49  
    GreenHex, love TreoFlex (use it daily) but this program does not work with my new Treo 755P.

    When loading, it says "model not supported"

    can you alter it to make it compatible with my new 755P?
  10.    #50  
    Quote Originally Posted by trim81 View Post
    GreenHex, love TreoFlex (use it daily) but this program does not work with my new Treo 755P.

    When loading, it says "model not supported"

    can you alter it to make it compatible with my new 755P?
    I think I just need to add 755p to the list of devices... (and I hope there will not be any additional "issues"). I'll do it by this weekend.

    - mvk
    Game over!
  11. #51  
    same goes for your TreoMsgr program.

    Both states:

    Phone
    ErrorIncompatible
    Device 0x050C

    Anyway you can alter these files sooner then this weekend? (I use these programs alot)
  12.    #52  
    Quote Originally Posted by trim81 View Post
    same goes for your TreoMsgr program.

    Both states:

    Phone
    ErrorIncompatible
    Device 0x050C

    Anyway you can alter these files sooner then this weekend? (I use these programs alot)
    I can't as I'm travelling... but I'll try to do it sooner.

    - mvk
  13.    #53  
    Hello!!!

    Please try v1.3; I've included the 755p to the devices list...

    - mvk

    PS: Also try TreoMsgr posted here in its own thread.

    See v1.4 in Post #62
    Attached Files Attached Files
    Last edited by GreenHex; 05/24/2007 at 09:53 PM.
  14. #54  
    testing NOWWW! THANKS!!
  15. #55  
    just installed, opend up TreoFlex (did not install FlexSelect).

    --anyhow, in Treoflex, under message, I see lots of jumbled characters.

    I had to manually erase all the jumbled characters and then enter my own text.

    Enabled Treoflex, ran a test with my brothers cell phone, and my 755P crashed.

    Resetted my treo
  16. #56  
    basically, to sum above. it doesnt work
  17.    #57  
    Quote Originally Posted by trim81 View Post
    Enabled Treoflex, ran a test with my brothers cell phone, and my 755P crashed.

    Resetted my treo
    oh hell! this is the long haul... unfortunately, Phone/ SMS cannot be tested on the simulator.

    - mvk

    PS: you could completely uninstall TreoFlex and try again, just to be sure. The jumbled characters are probably remanants of installing the incompatible (previous) version (no sweat). You could enable only one option (missed/ ignored, and leave other "complicated" options unchecked) and try. Don't bother with TreoFlexSelect (for now).
  18. #58  
    Nope, TreoFlex isnt working.

    TreoMsgr WORKS BEAUTIFULY!!!
  19.    #59  
    Quote Originally Posted by trim81 View Post
    Nope, TreoFlex isnt working.

    TreoMsgr WORKS BEAUTIFULY!!!
    So... it isn't the messaging code (both share the same code).

    Can you tell me where exactly it is crashing? e.g.,
    - on receiving a call (before ringing starts)
    - after ringing starts
    - on disconnecting (own phone or callers phone)
    - during the time-out
    - before messaging starts
    - during or after messaging?

    Thanks for your help...
  20. #60  
    it crashes when:

    -before messaging starts

    (i do see the dialog "Sending message"... then bam, treo crashes.

    Reset Doctor shows:

    "Emul68KCommon.c,
    Line:1648, Index out of range"
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions