Results 1 to 2 of 2
  1. Familyman's Avatar
    Posts
    36 Posts
    Global Posts
    42 Global Posts
       #1  
    Unfortunatly my company will not approve use of the 680 on their systems. We can only use the 650 and they will not be approving anything beyond the 650. They want to push everyone to using Blackberrys. Our system is locked down so I can not load the 680 software onto my labtop. I can get the Palm Desktop Version 4.1.4 through my IT dept. Is there a way to sync my 680 to Outlook using Palm Desktop version 4.1.4? Please help!!! Very frustrated and upset.
  2. #2  
    According to Palm, that desktop is not compatible with the Treo 680. Here is the link:

    http://www.palm.com/us/support/downl...indesk414.html

    It also says it is not compatible with the 650. All you can do is try installing it and seeing what happens. You might also look at a third party option like Pocket Mirror.

Posting Permissions