Results 1 to 6 of 6
  1.    #1  
    I recently updated my Sprint Treo 700p with the Exchange ActiveSync (EAS) update. Life was good. A few days later I 1) began to receive this error when syncing and 2) no longer receive push updates to either my calendar or email:

    AirSAMStateMachine.c
    3660 6 400 Bad Request
    Content-Type: text/html Date: Thu, 01
    Mar 2007 03:09:23 GMT
    Connection: Close
    Content-Len


    I believe that around the same time our IT shop was updating our Exchange server to accommodate the Daylight Savings Time (DST) patches from Microsoft. I don't know if that is coincidental or not. Can anyone help?
  2. #2  
    Last time I received a similar AirSAM error, I deleted the VersaMail Exchange account and then recreated it. Solved it for me.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  3.    #3  
    That sucked...but it worked. Thanks!
  4. #4  
    Thanks Ohmster.

    wlovis - Agreed, it works but it crappy work around.
  5. #5  
    PITA, no doubt. I've had to do it twice in three months.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  6. #6  
    I just followed this advice and now I cannot sync anything. The message I get is:

    The Server had trouble with your account settings. Go to Account Set Up in the Accounts menu and try again.

    So when I try to access email and the Go To Accounts Set Up (either through the short cut key or selecting from the main PDA menu), there is no response. It is as if the application does not exist.

    Any advice?

Posting Permissions