Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    Just tested it and in NYC and various locations across the US the T-zones is back online without the need for a proxy. U might want to test this out if your on the t-zones access plan with t-mobile.
  2. #2  
    not in denver
  3. #3  
    I've noticed in Portland OR the past week or so that it wasn't running. Haven't tried it yet today. Thanks for the heads up.

  4. #4  
    nope. not in SFO
  5. #5  
    Actually, mine never required the proxy here in the Mid-Atlantic. I was able to access everything through T-Zones, without the proxy, including streaming radio on TheStreamcenter.com.
  6. #6  
    Still down in Houston.
  7.    #7  
    Really makes me wonder what they're up to. It's off, then on, then partially on.....

    Sorry to hear it's still locked up but it might be worth trying again in a few days since it took them a few days to lock it down.

    See page 10 onwards as it seems to be back in varying places.
    http://www.howardforums.com/showthre...&page=10&pp=15
  8. #8  
    I forgot to mention that I've been getting Google Maps on T-Zones, too, without the proxy -- just tested it again and it's still fine (in other words, the streaming capability and Google Maps, and any other internet services I tried, have all been working since I switched over to T-Zones a few weeks ago, without interruption).

    I wrote down the proxy, just in case, with all the problems people have been reporting during the last week or so, but I haven't needed it.
  9. #9  
    I am at San Francisco bay area. It was down from last Friday to yesterday. It is ok now without proxy.
  10. #10  
    As of 11:00pm, it seems to be working in Portland Oregon (again).

  11. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #11  
    no proxy for me in the last couple of days. Hope this is good for a long while....forever!
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  12. #12  
    Quick question, and apologies if these appears to be a repeat post. I searched the forum but couldn't seem to find why I am having problems. I can surf the web using t-zones on Blazer. I have t-zones selected under Preferences->Network. However, when I click "get" in Versamail, it automatically connects to T-Mobile Internet, signs on and then cancels immediately, providng an error message that it cannot establish a connection. Am I doing something wrong?

    Thanks for any who can help.
  13. #13  
    you guys want to read this.. They might make us Tzone users to switch up.

    http://www.engadgetmobile.com/2007/0...nternet-usage/
  14. #14  
    Quote Originally Posted by chunkyckn View Post
    you guys want to read this.. They might make us Tzone users to switch up.

    http://www.engadgetmobile.com/2007/0...nternet-usage/
    The key to this article seems to be "branded" phones, ie, the phones Tmobile sells. The whole concept of the cheaper Tzones and Tmobile Web was to give users a very limited access to the Internet. To access those features you pressed the Tzones button or icon on the phone, and you could only go to places that Tmobile said you could. Mostly it was for downloading ringtones, games, accessing account information, and some stripped down webpages. You also couldn't change any of the network settings (at least non-hackers couldn't) so you pretty much were limited. But it was cheap, and the best feature was unlimited POP3 email. It is still only $5.99 a month, which gives you unlimited access to all of the Tzones features. The only other Internet plan they offer is $29.99 (the $19.99 plan is gone).

    Now the 680 is an unbranded phone but Palm has put access to Tzones on it, along with Tmobile VPN and Tmobile Internet. Those settings are locked and cannot be changed (Again, there are ways around that, but that isn't the point of this post). For me, having the Tzones is adequate since I only check my email. Getting access to the Internet is biscuits & gravy as far as I'm concerned. I almost never use it, and the times I do use it, it's mostly to see if it will work. If they want to shut the ports down, no problem.

    My guess is that right now Tmobile is doing some tweaking to their network getting ready to roll out their version of 3G or whatever they'll be calling it, and all of this "free" access is due to that. That is why it comes and goes. All I know is that if they raise their costs on access, I'll go shopping for a better deal. Tmobile is the best cost for me right now of all the carriers since my only network access need is email. I looked at Cingualr, it was almost 7 times as much. Sprint didn't have a 700 at the time, and Verizon had the 700w, an anemic phone at best. So until they raise prices, it's Tmobile.

  15. #15  
    Quote Originally Posted by ChristieC View Post
    Actually, mine never required the proxy here in the Mid-Atlantic. I was able to access everything through T-Zones, without the proxy, including streaming radio on TheStreamcenter.com.
    I can't get streaming to work over T-Zones, at least not with kut1.streamguys.net:80. Can you? How can they block streaming on port 80, but not regular http requests?
  16. #16  
    Quote Originally Posted by odysseus View Post
    I can't get streaming to work over T-Zones, at least not with kut1.streamguys.net:80. Can you? How can they block streaming on port 80, but not regular http requests?
    Yes, I was able to access this (but it played through Pocket Tunes, not Kinoma like the Streamcenter.com). I did NOT put :80 in the URL -- just kut1.streamguys.net, then clicked on Listen.
  17. #17  
    Quote Originally Posted by ChristieC View Post
    Yes, I was able to access this (but it played through Pocket Tunes, not Kinoma like the Streamcenter.com). I did NOT put :80 in the URL -- just kut1.streamguys.net, then clicked on Listen.
    So it didn't work for you with port 80 specified? You're using T-MobileWeb? Your have PocketTunes 4 Deluxe? You're clicking on "Play"? (I don't see any "listen" button)

    It's not working for me
  18. #18  
    Quote Originally Posted by odysseus View Post
    So it didn't work for you with port 80 specified? You're using T-MobileWeb? Your have PocketTunes 4 Deluxe? You're clicking on "Play"? (I don't see any "listen" button)

    It's not working for me

    I went in through the Web (Blazer), typed in the URL, brought up the website, then clicked on the "Listen" link. I got a little control panel with a button saying "Open Pocket Tunes" and I clicked that.
  19. #19  
    Quote Originally Posted by ChristieC View Post
    I went in through the Web (Blazer), typed in the URL, brought up the website, then clicked on the "Listen" link. I got a little control panel with a button saying "Open Pocket Tunes" and I clicked that.
    Please confirm that you're using T-Zones and Pocket Tunes 4.
  20. #20  
    Quote Originally Posted by odysseus View Post
    Please confirm that you're using T-Zones and Pocket Tunes 4.
    Yes.
Page 1 of 2 12 LastLast

Posting Permissions