Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63
  1. #41  
    Also it can show message before starting the stream but it is just a false alarm. The video will stream with no problem even though it shows the message.
  2. #42  
    the funny thing is that I get the "insufficient bandwidth" error whether I try to stream video, or download to the card and then try and play an already downloaded file from my media. in both cases I can hear the audio, but the video shows like a slide show with a new image every few seconds. I've tried it while having full signal strength in an evdo area, so it must be something else, anyone have a suggestion?
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  3. #43  
    Quote Originally Posted by Ljj8503 View Post
    can someone help me who has the same problem. whenever i try to see a video feed in kinoma (i have a treo 700p btw), I get an "insufficient bandwidth" error even though i'm in an evdo area, why is this. can people stream video just fine when in evdo coverage and just i can't, or is this a global problem for treo 700p owners who use kinoma? thx in advance.
    There are all kinds of reasons why you may get that error and too many to list them all. Here are some things to think about:

    1. The bandwidth changes all during the day. For example, I can stream the Beluga Whale Tank in the Kinoma Media Guide under Internet Video most of the time, EXCEPT 5-7pm on Sprint. That's because the signal use increases around my office by what must be millions of Blackberry users and whatnot at that time. After 7pm it miraculously works again. You can use the bandwith test link on this Blazer page to see what you are getting:

    http://www.kinoma.com/index/GallerySD-mobile

    If you run it a few times, you will see it keeps changing. You will also see a latency number. That's the number that indicates the "round trip" from the click to the results. Bigger is worse. If it's over 2 seconds, you can imagine what might be hanging up your video.

    2. The data channel is independent from the voice channel. The signal meter is for voice. The Data triangle indicator gives no strength, or bandwidth. So more bars does NOT mean more bandwidth. Even if you are standing under the antenna as Harv had pointed out. It's like when you are in a convention center, and you see a 54Mbit signal indicator so you think "hey they have an 802.11G signal there". But you can't see the 5000 press guys trying to send a story out at the same time and reducing you to a 300 baud rate. Or like a internet cable plan. Your bandwith dies in your neighborhood after school lets out.

    3. Sometimes it's best to ignore the warning. Although Kinoma Player 4 EX lets you know it's not as happy as it could be, often it will play the stream anyway, after it has time to buffer up some memory and give it a try. (Just wait bit more.) But if you see it's a big stream like 200 kbps, and you are getting only 50 kbps, be happy if only the audio comes through. A good example of a stream that works almost all the time for everyone is the Air America Young Turks feed under News -> Live TV. It's 128 kbps and it works for Sprint and Verizon. You have to be blessed with a solid 3G connection for it to work on Cingular. You can see what the player thinks the bandwidth is by opening the details panel after the stream is started.

    4. Sometimes you are just out of luck. Palm's HQ in Sunnyvale has one of the worst locations for any data plan. You would think they would get some pull with the carriers.

    5. That Slide Show mode - If there is a bad mismatch on the bandwidth, and you happen to pick a Windows Media Server broadcast, Kinoma Player 4 EX is smart enough to ask the server to go into "Stream Thinning Mode". It tells the server to preserve and send the audio, and only send the Key Frames of the video, so you can see something, and not ditch the whole thing. If bandwith increases the next time you start that link it will behave normally. MPEG-4 streamers can't do this, so the player just gives up trying with that kind of media.
    Last edited by schlepper; 06/06/2007 at 03:42 AM. Reason: Forgot someting
  4. Muirwoody's Avatar
    Posts
    21 Posts
    Global Posts
    45 Global Posts
    #44  
    I got the 4.2 update yesterday and now I notice when I try to play any podcast in 4.2 that the podcast starts, plays for about one-half second; starts over, etc.etc. It never will play the podcast. Any one else experience this? Potential Causes?
  5. #45  
    Quote Originally Posted by Muirwoody View Post
    I got the 4.2 update yesterday and now I notice when I try to play any podcast in 4.2 that the podcast starts, plays for about one-half second; starts over, etc.etc. It never will play the podcast. Any one else experience this? Potential Causes?
    Please drop a note to support @ kinoma .com and let them see if they can work the issue with you. They will want to know the url of one of the podcasts, or the location of the podcast in the Kinoma Media Guide, your specifc phone model and carrier (and possibly your physical location).
  6. braj's Avatar
    Posts
    961 Posts
    Global Posts
    1,727 Global Posts
    #46  
    I also got Kinoma 4 and kindof wish I didn't. It is fine for most radio streams but on Cingular video is a pain. If the connection is good and I'm not in a hurry then I can pause a YouTube video and watch it when it is completely downloaded. And the app really doesn't hold a candle to TCPMP for playback quality of the same files. I feel it will be relegated to use when stuck in an airport with nothing else to do, but never really server the purpose as a real streaming solution. It is more of a peek into what the next gen of devices will give me.
  7. #47  
    I agree with you braj.

    I thought kinoma was going to be great, but I'm regretting the purchase now. Streaming video never seems to work, and i get a lot of "playback requirements exceeded" messages on other video, which only points me to spend more money on the kinoma producer. but i'm not going down that road.
  8. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #48  
    my kinoma is not working. and i emailed the team cuz it wouldn't let me download the update and they STILL haven't gotten back to me! its been like 2 weeks!

    im partly regretting my $24.99 purchase now! i cud have stuck with pTunes and TCPMP
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  9. #49  
    Aaron,

    Quote Originally Posted by fishera View Post
    my kinoma is not working. and i emailed the team cuz it wouldn't let me download the update and they STILL haven't gotten back to me! its been like 2 weeks!
    I asked our support folks to do some research, and unfortunately we don't show any support requests from you (!).

    Could you do me a favor, and please email support@kinoma.com? Let them know (1) what email address you originally used (it might not have been forwarded correctly), and (2) any other info they'll need to get you going.

    If your problem isn't solved within 24 hours of sending your note, don't hesitate to send me a private message. I'm sure you'll be enjoying the latest Kinoma Player in no time.

    -- Charles Wiltgen
  10. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #50  
    charles, thank you so much! im really glad that you guys search through the community forums to find out if anyone is having issues!

    that shows what i expect from a company!

    thank you soooooooooo much!!! helped within like an hour of posting that! amazing! faster then the pTunes support team lol.

    nothing but good words from me now! especially on my kinoma review on my new upcoming palm website! thanks again!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  11. #51  
    Can somebody plz help me with this program. I order kinoma player to watch window media player moives off the sites I visit, but I keep getting the same error. It says networking error 401 - unauthorized why is that?
  12. #52  
    can anybody help me with this?????
  13. #53  
    Just got it 2 weeks ago and love the big variety of radio and podcasts, But dissapointed with the TV...

    Whatever setting CNBC uses in India, it is on the right track for Video in my 650 w TMo 19.99 plan It may not be the most clear picture but it streams nicely. Too bad I don't own any stocks in India LOL

    Also America Free TV plays fine unless it gets too many hits on its server, Comedy always goes to 404 error after 2 minutes or so, Thew crappy the program, the longer it plays

    Would love to be able to increase the buffer on program, If it performs like WinAmp on the pc, it would be fab, just would have to wait a little longer to buffer up

    Overall I see the sofware as a solid B rating, since I already had pockettunes
  14. #54  
    I'm also really disappointed with Kinoma. When I first got my 650 I tried MobiTV and it was pretty bad due to the 1xRTT, but at least last at night, around 1 am, it would work well enough.

    I could find a single TV channel on Kinoma that worked well no matter what time of day. The one except is the "Air America Young Turks" that someone pointed out above. The picture quality isn't great, but at least it resembles normal TV interms of not being a glorified slide show.

    *Which TV channels actually work WELL with Kinoma*

    Have people tried MobiTV with EVDO? How does it work?
  15. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #55  
    MobiTV works pretty well with EDGE last time I gave it a shot. I can only imagine it with EvDO, the Sprint Treo 755p comes with their OnDemand software and SprintTV apps on it, those are REALLY sweet! I envy my friends 755p over my 680. ugh.

    HSDPA + 2.0MP camera + Palm OS + AT&T = heaven!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  16. #56  
    What am I doing wrong??

    I have been in contact with Kinoma support about my recent purchase of Kinoma 4 EX, which I believed was an upgrade from the ROM version on my 700p (Sprint).

    After purchase I received the correct link and KinomaInstaller.prc file and it installed successfully including the registration key.

    Upon launching, Kinoma 4 EX searches the device and SD card and reports: No Video Files Found. (photos and mp3 files are listed)

    My original question to support was why none of my video files on the SD card would show up in Kinoma 4 EX when they will play correctly with the free opensource version of TCPMP.

    What I also find strange is that the video files on the SD card (except for the five ".avi" files) WILL play when launched from the Palm Pics and Videos icon, (which I thought used a ROM embedded version of Kinoma) on my Treo 700p, but not with the upgraded Kinoma 4 EX.

    I guess I also assumed that upgrading to 4 EX would allow the Treo to play anything/everything I could throw at it.

    My next question to support was: Am I missing something or did I fail to install the proper drivers or support files needed to play the video files or do the video files have to be in a special folder/directory to be recognized?

    I have not received an answer yet except a re-send of the link to re-download the program I purchased.

    Any help appreciated!
    "Arguing with a police officer is like mud wrestling a pig.
    Eventually you realize that the pig likes it."
  17. #57  
    Had same issue, except files were recognized by CorePlayer. I've assumed it was based on codec being used - not all avi files are created (pun intended)equal. Good luck trying to find list of codecs and paramaters to use. I love the simplicity of cloneDVDmobile, but just not happy with results.
    Using my Pre to help run: www.at-peace.net

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  18. #58  
    kinoma player never claimed to play avi's, and last I heard they don't plan to (its been discussed on this board)

    their focus was on the formats the palm o/s didn't support (flash/streaming wma/wmv)

    (imo) kinoma's website is very upfront about what their player can & can't do...
    HTC Touch Pro
  19. #59  
    Quote Originally Posted by hrlaser View Post
    Kinoma has released V4.1.2 of their faaaaaaabulous Kinoma Player 4 EX. If you are a legitimate registered owner, you probably should have gotten email about it.. or try the "check for updates" menu pull-down within the program. This is a maintenance release so it fixes a couple of bugs here and there (I can't even remember what they were..) .. so no, don't expect background play or dancing girls (damn!) or a beer dispenser or any other radically new features.. this is a free upgrade to current registered owners of V4.xx

    If you're a registered owner of the program and didn't get an email and the check for updates menu item doesn't pull down a new V4.1.2 installer for you then contact support@kinoma.com.

    By the way, the $5.00 off TC discount code is still in effect if you haven't yet purchased the program. They decided to leave it up for a while yet, but I don't know how long it'll be there..

    https://kinoma.cleverbridge.com/27/?...lk6&coupon=TC5

    Harv
    Am I the only one who knows you can simply drag videos from MetaCafe to your QuickInstall and play them on your 700P? The big problem is MetaCafe doesn't have near the offering of YouTube. Can anyone suggest a good converter?
  20. #60  
    Wish I had carefully read this thread, although it doesn't mention my major problem with the program. I would estimate that it plays about 10% of all WMV files that I have. It will only play WMV 9, and on half of those I get a "playback requirements are too high" and it won't play correctly. Anything else, any earlier WMV files, are unsupported. My upgraded Ptunes streams radio as well as Kinoma, and I am not that interested in podcasts. I wanted it to be able to view those videos and streams that could not be played on TCPMP, and it just doesn't. In fact, it only plays a percentage of the links on the Media Guide, less than half in my case. Very disappointed in the purchase.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions