I'm trying to do the following, but can't seem to find the "PPP" options to do this? Where is this setting, I've looked everywhere

Go to options/prefs in network prefs -> PPP options and turn off PPP echo.

Thanks all!