Results 1 to 10 of 10
  1.    #1  
    Hi,

    I've enjoyed TreoCentral forums for a long time, and hope that someone might be able to help. I tried searching but didn't see this topic, but if it's been discussed, I apologize for the doubling.

    I'm using a 700p (via Sprint). If I download messages, and then want to delete them, I have no problem as long as they are in consecutive order starting from the top of my inbox. However, if I want to pick and choose, then invariably VersaMail will randomly pick another message and mark it for deletion, and then delete it along with the other messages. I then have to go to the trash file and fish it out. And by the way, the same thing happens in the trash folder; if I pick out the one message and move it back to my inbox, VersaMail will send an additional message.

    Obviously this is frustrating and time consuming.

    I tried readjusting my stylus tap pressure in preferences, but that didn't help.

    Has anyone else seen this?

    Thanks for any help one can give,
    DM
  2. #2  
    Yes, I have.

    I have not found the fix yet. . . . . other than to select all . . . and then unselect the ones I want to save. . . .before I hit delete.

    Well, you have me curious now, I am going to try my old stand by to correct a flaky VersaMail account . . . I am going to delete it and recreate it on the Treo and see how that goes. . . .

    Cheers, Perry.


    EDIT: This may have fixed my issue. I forwarded several emails from my work email to my home email address and the delete process in VersaMail on my Treo 700P did not "select" that extra one or two to trash as it had been doing over the last two weeks . . . . . I will see how it goes for the next couple of days. Thanks for the nudge!
    Last edited by gtwo; 02/26/2007 at 05:50 AM.
  3.    #3  
    Hi,

    I just did the same, but it's still deleting and moving extra messages. Let me know if your fix holds, or if it goes back to the same old same old. Very frustating glitch.

    I wonder if anyone has such problems with SnapperMail?

    Thanks,
    DM
  4. #4  
    So far, so good . . . the issue has not come back.

    I will report back in another couple of days. . . .
  5. #5  
    Quote Originally Posted by filbert View Post
    Hi,

    I just did the same, but it's still deleting and moving extra messages. Let me know if your fix holds, or if it goes back to the same old same old. Very frustating glitch.

    I wonder if anyone has such problems with SnapperMail?

    Thanks,
    DM
    Hmmm . . . . The glitch has returned or was never fixed by my delete and restore of the account.

    Now, I am stumped.

    For now, I am either doing the one by one delete or doing the mass delete and retrieving the one I want to save from the trash bin. . . .

    Cheers, Perry.
  6. #6  
    I can't seem to get the versamail to work right, I go on gmail and I have new messages but versamail won't reconize it, any suggestions?
    I'm StayFly, its not just a name its a lifestyle, so get some style in your life
  7. #7  
    Old versafail continues to work ok for me. I don't experience this particular problem, however, I seem to use a different method.

    Pressing the backspace (<--) button while an email is highlighted deletes with no bugs.
    Visor-->Visor Phone-->Treo 180-->Treo 270-->Treo 600-->Treo 650-->Treo 700P-->Treo 755P-->Centro-->Pre+-->Pre 2
  8. #8  
    Quote Originally Posted by pdxtreo View Post
    Old versafail continues to work ok for me. I don't experience this particular problem, however, I seem to use a different method.

    Pressing the backspace (<--) button while an email is highlighted deletes with no bugs.
    Yes, the one by one method works --- what is no longer working is if you "checkmark" emails 1 thru 5 and 7 thru 10 and then select delete from the menu -- magically a check mark appears on number 6 and it is sent to the trash bin, as well.
  9. #9  
    AH HA, it's Operator Error !!

    New info -- I just noticed that the "EXTRA" file being deleted for me (having a check mark added and deleted with the one's I had checked) happens to be highlighted !!!!!!!!!

    The delete request is honoring the checkmarks and the highlight !!

    When I moved the highlight off of this file -- it was not deleted. . . .

    "Problem" solved for me.
    Last edited by gtwo; 03/01/2007 at 09:06 AM.
  10. #10  
    Quote Originally Posted by stayfly View Post
    I can't seem to get the versamail to work right, I go on gmail and I have new messages but versamail won't reconize it, any suggestions?
    Hi Stayfly!!

    Did you ever have it working w/ gmail?

    I do not use gmail so I have no solution for you on that -- other than my old standby of delete the VersaMail account on the Treo that you have set up to access gmail and then recreate it. (This seems to work on accounts that were working and then stopped.)

    Cheers, Perry.

Posting Permissions