Results 1 to 7 of 7
  1. Thom_D's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
       #1  
    I looked but couldn't find this so excuse me if this is a repeat.

    I am using the Blazer browser that came installed on my Cingular Unlocked 680 and periodically when I start it up I get an error screen telling me that my home page is trying to download a file called undef_ and asks if I want to download it. Whether I say yes or no, I get another error screen saying there has been an unknown error and list the URL. It doesn't seem to matter what the URL is actually.

    Once this starts happening I have to do a soft reset to get the browser to connect to the interweb and let me do what I want to do.

    Has anyone else seen this?
  2. #2  
    I've seen this and replaced my sim card which resolved the issue. I tried my sim in another Treo and same thing happened so it's not the treo. May be older or specific sim's that have this issue.
  3. #3  
    The scenario as Thom happened to me today. What's worse is the phone hangs and I had to take out the battery to reset. What's happening here guys?
  4. #4  
    I get this problem as well about twice a week and have to soft reset to fix it (battery out and in). I have an unlocked Treo as well with camera patch, DST patch, and EAS patch.

    I'm going to go by the Cingular store today and try to get another SIM and see if it fixes it. I should know within a few days if it doesn't happen again.
  5. #5  
    sometimes a restart will not clear this. I found that I could clear the error by going to Advanced preferences and the to the "Set Proxy" screen and clearing both the "use default carrier proxy" and "use custom proxy" checkboxes.

    I found that I have this problem often after I visit the MEdiaNet site that AT&T sets as the default. Going to that site seems to set the "use default carrier proxy" flag, and then no other sites work.
  6. #6  
    I just received a new unlocked Palm Centro today and have been on with "customer service" for 2.5 hours trying to fix this problem. During my last hold I found your tread and fixed the problem. Now, why couldn't the Palm and At&T people do that?
  7. #7  
    Quote Originally Posted by janielou2u View Post
    I just received a new unlocked Palm Centro today and have been on with "customer service" for 2.5 hours trying to fix this problem. During my last hold I found your tread and fixed the problem. Now, why couldn't the Palm and At&T people do that?
    Because AT&T wants everyone to use their proxy, and probably doesn't want Palm telling people to disable it. Carrier proxies are evil, IMHO.

Posting Permissions