Results 1 to 12 of 12
  1. though's Avatar
    Posts
    159 Posts
    Global Posts
    162 Global Posts
       #1  
    I just got my 700P a week ago. I installed Opera Mini. The program launches fine, but whenever I try to go to a web page, it just crashes/shuts down

    what's going on?
  2. #2  
    What are your Java settings?
  3. #3  
    Java settings need to be set as follows for Opera Mini:

    Use high resolution coordinates - checked
    Set Memory Maximum - 4Mb
    Set Maximum Java Thread Stack Size - 32kb

    These settings were taken from the Opera Mini forum and work on my 680.
    Last edited by ewayte; 02/16/2007 at 12:05 PM. Reason: typo
  4. though's Avatar
    Posts
    159 Posts
    Global Posts
    162 Global Posts
       #4  
    this sounds retarded, but where are the 'java settings'? i am a computer guy too :S
  5. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #5  
    In palm preferences. Accessed through the default launcher.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  6. though's Avatar
    Posts
    159 Posts
    Global Posts
    162 Global Posts
       #6  
    that did it! thanks a bunch. for my java version in that settings tab, was J9 2.2 ARM.

    that what i should have?
  7. #7  
    I deleted Opera when I realized I couldn't cut copy and paste or bring up the virtual keyboard with it.

    They blame that on IBM and Java. All I say is its 2007 and you would think this wouldn't be a problem.

    There still isn't a browser yet that I use that I like 100%.
  8. though's Avatar
    Posts
    159 Posts
    Global Posts
    162 Global Posts
       #8  
    i have to agree. i think blazer is just as good or better...


    Quote Originally Posted by quickstang View Post
    I deleted Opera when I realized I couldn't cut copy and paste or bring up the virtual keyboard with it.

    They blame that on IBM and Java. All I say is its 2007 and you would think this wouldn't be a problem.

    There still isn't a browser yet that I use that I like 100%.
  9. #9  
    i hate opera..i think its slow..

    i am just sticking with blazer..using fontsmoother tacoma 8pt font...works like a charm!
  10. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #10  
    I just changed my settings to match those, although I've never really had too many problems with Opera.
  11. #11  
    Anyoine using the 3.1 version?

    It worked wonderfully on my T680 (pre 3.0) but all 3.0 versions have been annoying to use...
    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
    http://mrg9605.com
    http://ipgeek21.com
    noncents.net
    http://seresqueridos.com

    justdai.com
    reddingk.com
    georgeozuna.com
    goaskoscar.com
  12. #12  
    I've tried the 3.1...works fine on my 700p. The 3.0 just kept crashing...but I think it's cuz I haven't adjusted the Java settings as described above.

Posting Permissions