Results 1 to 7 of 7
  1.    #1  
    I'll be on my BT headset and after what seems like 20 min's or so, it just disconnects from the 680 but doesn't hang up the phone. Only way to get it to connect again is if I turn off the 510 and turn it back on...

    Anyone experience this issue with their Voyager 510 BT headset? Plantronics claims it's the 680 being incompatible with their device.

    Thanks,
    ME
  2. badler's Avatar
    Posts
    324 Posts
    Global Posts
    326 Global Posts
    #2  
    I had similar problems with my HBH-660 and Palm Treo BT headsets; and I've read about other people having Bluetooth disconnect problems.

    What I'm wonder is: Are there any Treo 680's that retain their BT connection? Is this a systemic problem with the Treo 680?
  3. Maris's Avatar
    Posts
    99 Posts
    Global Posts
    102 Global Posts
    #3  
    Quote Originally Posted by badler View Post
    I had similar problems with my HBH-660 and Palm Treo BT headsets; and I've read about other people having Bluetooth disconnect problems.

    What I'm wonder is: Are there any Treo 680's that retain their BT connection? Is this a systemic problem with the Treo 680?
    When I bought my Treo 680 I also got the Motorola H700 Bluetooth headset. I have had no problems with it staying connected, or the Treo and headset finding each other with the trusted devices setting at "hidden." Most of the problems I have read seem to deal with cars, and I can't speak to that because mine doesn't have any Bluetooth.
  4. #4  
    I have a 510 and have had no issues at all. It has been a great set up.
  5. #5  
    Look at plantronics.com for info on how to do a factory reset on the 510 and re-pair. This cured some flakiness in connecting with my 650.
  6. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #6  
    Quote Originally Posted by sabinoe View Post
    I'll be on my BT headset and after what seems like 20 min's or so, it just disconnects from the 680 but doesn't hang up the phone. Only way to get it to connect again is if I turn off the 510 and turn it back on...

    Anyone experience this issue with their Voyager 510 BT headset? Plantronics claims it's the 680 being incompatible with their device.

    Thanks,
    ME
    I have the exact same problem with my Palm Treo BT Headset. After 20 minutes on a call it just lets go of the call and I have to pick up the 680 to my ear to finish the conversation. I have reset the headset per palm's instructions, re-paired it many times. I don't feel like sending the unit back to Cingular since I have it working good for now with the exception of this BT issue. Anyone else having this problem on long calls???

    Skid
  7. #7  
    Quote Originally Posted by jackskid View Post
    I have the exact same problem with my Palm Treo BT Headset. After 20 minutes on a call it just lets go of the call and I have to pick up the 680 to my ear to finish the conversation. I have reset the headset per palm's instructions, re-paired it many times. I don't feel like sending the unit back to Cingular since I have it working good for now with the exception of this BT issue. Anyone else having this problem on long calls???

    Skid
    I'm definitely not -- in fact, the bluetooth pairing with my 680 is far superior to what I got on the 650. It's more of the opposite problem for me -- if bluetooth is on, even if the headset is off, I have to click the headset icon on the far left of the touchscreen to disable the bluetooth connection for the call so I can talk on the handset. It goes right back, though, when I end the call.

Posting Permissions