Results 1 to 15 of 15
  1.    #1  
    I have no use for this and would like to disable it.

    How do you turn it off where it will not keep coming back?
  2.    #2  
    Anyone know?
  3. #3  
    Go to the Prefs application and select Keyguard. Choose the appropriate Auto-Keyguard setting.
  4. #4  
    My keyguard seems to turn itself back on even when I disable it!
    And the darn thing is programmed hopelessly out of sequence, which effects people's alarms, etc. (as reported in another thread).

    This is the #1 thing for which I'm waiting on Palm to release a firmware update!
  5. #5  
    Just a thought but downlaod Butler from Hobbyist.com, free to try, use its keyguard for a week then leave it in the phone but inactivate the keyguard feature.

    At least if you have it active it won't jumble your preferences.
  6. #6  
    Quote Originally Posted by usskaos1 View Post
    Go to the Prefs application and select Keyguard. Choose the appropriate Auto-Keyguard setting.
    I think auto keyguard only if you turn power off to the phone so it cannot accidentally be turned back on. I don't think there is a way to disable the setting the original poster is asking about. It's there to prevent phone calls from accidentally being made.

  7. #7  
    Quote Originally Posted by ivhs72 View Post
    I think auto keyguard only if you turn power off to the phone so it cannot accidentally be turned back on. I don't think there is a way to disable the setting the original poster is asking about. It's there to prevent phone calls from accidentally being made.

    The OP hasn't come back to post in this thread, so I'm not sure if his/her problem was addressed or not. Hooterville has posted a number of newbie questions in the past few weeks, so the problem could have been as simple as the regular keyguard settings in Prefs.
  8. #8  
    Just go on and say it.. Hooterville could use some serious RTFM'ing.
  9. #9  
    Quote Originally Posted by khaytsus View Post
    Just go on and say it.. Hooterville could use some serious RTFM'ing.
    Thank you!!!
  10. #10  
    Quote Originally Posted by Christinac130 View Post
    Thank you!!!
  11.    #11  
    You guys are so mean to me
  12. #12  
    Hello Hooterville,

    This is Kevin from Palm. The Palm Support Knowledge Library has a lot of good information about your Treo 680. Try going to the following link to search for answers:

    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB

    You’ll find instructions on how to disable your keyguard here:


    Solution ID: 41451

    Changing the Keyguard settings for a Treo 680 smartphone

    http://kb.palm.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(41451),ts=Palm_External2001

    Hope this was helpful.

    Sincerely,
    Kevin
    Last edited by Kevin Michaels; 02/17/2007 at 08:56 PM.
    - - - - - - - - - - - - -
    Kevin Michaels
    kevin.michaels@palm.com
    - - - - - - - - - - - - -
    Check out what’s new at
    http://www.palm.com/
  13.    #13  
    Thanks, Kevin
    I'll start searching there before I post my crazy questions here.
  14. #14  
    Quote Originally Posted by Hooterville View Post
    You guys are so mean to me
    We're not being mean...
  15. #15  
    Unfortunately the Palm "Knowledge Library" does not address either the problem of the Keyguard coming back on by itself EVEN when you disable it as instructed, OR the issue of the keyguard sequencing so hopelessly out of whack that you can still press keys that register even when the keyguard has been activated.

    (This was widely reported in another thread, and causes some folks to miss their alarms when they get inadvertently silenced due to the messed up keyguard function.)

    By chance, does anyone have any clue about a fix for this or any word from Palm that it's going to be addressed?

Posting Permissions