Results 1 to 5 of 5
  1.    #1  
    Is it true that Cingular-branded 680's that are being shipped now do not need the battery patch?

    Have the new "batch" had any other software changes?

    Got one coming today, and just curious. Thanks.
  2. #2  
    Look yourself and see...
  3.    #3  
    Quote Originally Posted by khaytsus View Post
    Look yourself and see...
    Look myself and see what...and how?
  4. #4  
    From the apps screen, hit menu, info and check the CameraLib-camL version you have on the new 680. It should be 3.1 if it's been updated.

    From the Palm site:

    Who should install this update?
    All Treo 680 smartphone users who purchased their device before January 18, 2007 should install this Update.
  5.    #5  
    Thanks for the help.

Posting Permissions