Results 1 to 7 of 7
  1.    #1  
    I have the Treo 650 from Sprint. I just purchased the Motorola H350 bluetooth earpiece and discovered the phone will answer a call even though i touched nothing. I checked the settings on the phone and the auto answer is disabled. I called motorola and they were unable to help me.

    has anyone had this issue and if so how is it resolved. Otherwise i will just go back to my sony 608.
    Allen
  2. #2  
    I have two Motorolas: an H300 and an 805.

    Neither exhibits this problem. And I don't recall any settings in the headsets themselves that might affect this.

    Either you have a defective headset or your Motorola is different from some of the other Motorolas :/

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  3.    #3  
    Thanks, that's what i thought. Motorola was not able to help me.
  4. #4  
    I don't have a 650 handy at the moment, but please check your "Preferences" application.

    On the 700p the way to disable this is under Communications-> Handsfree-> Autoanswer-> Disable.

    It may be slightly different on the 650 (Palm ridiculously loves changing random commands and buttons without need on every Treo model), but it is definitely somewhere in there. I'll have a 650 later tonight if someone else doesn't pipe up with the exact method (if different from the 700p).
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  5. #5  
    Quote Originally Posted by Joad View Post
    On the 700p the way to disable this is under Communications-> Handsfree-> Autoanswer-> Disable.
    Same on the 650. For once Palm didn't make a needless change.
  6. #6  
    Quote Originally Posted by crest View Post
    I have the Treo 650 from Sprint. I just purchased the Motorola H350 bluetooth earpiece and discovered the phone will answer a call even though i touched nothing. I checked the settings on the phone and the auto answer is disabled. I called motorola and they were unable to help me.

    has anyone had this issue and if so how is it resolved. Otherwise i will just go back to my sony 608.
    Allen
    Man, I wish my bt headset would autoanswer (I have the older moto 820)
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  7. #7  
    Quote Originally Posted by Joad View Post
    I don't have a 650 handy at the moment, but please check your "Preferences" application.

    On the 700p the way to disable this is under Communications-> Handsfree-> Autoanswer-> Disable.

    It may be slightly different on the 650 (Palm ridiculously loves changing random commands and buttons without need on every Treo model), but it is definitely somewhere in there.
    It is under Prefs on the 650, as well. Trouble is, I made the change to disable auto-answer in that preference selection but my H350 and Treo 650 still auto-answers.

    Anybody have any other ideas. I still have this sneaking suspicion that it has something to do with a setting on the earpiece (but I left the manual at home this morning :-) If I find anything in the manual I'll post it here...

Posting Permissions