Results 1 to 3 of 3
  1.    #1  
    I may be doing something wrong, but when (with TAKEphONE enabled) I have my phone on Call Forward, I don't get the arrow icon that I would normally get when I'm in the native Treo Phone program. As there is an option in the program to "show icons" I thought it would show up. Is there any way to get this, as otherwise I have no indication reminding me when my calls are forwarded.
    Thx
  2. #2  
    Quote Originally Posted by lweisbrod View Post
    I may be doing something wrong, but when (with TAKEphONE enabled) I have my phone on Call Forward, I don't get the arrow icon that I would normally get when I'm in the native Treo Phone program. As there is an option in the program to "show icons" I thought it would show up. Is there any way to get this, as otherwise I have no indication reminding me when my calls are forwarded.
    Thx
    Hi,

    Forwarding icon support is added to the newer version I am about to post today at www.shsh.com/beta

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    amazing work...
    thanks.

Posting Permissions