Results 1 to 11 of 11
  1.    #1  
    Lowdown - I am using GMM 4.9.2.30_EN on a Windows Mobile Treo 750. GMM was the last third-party app installed and has been running for about 2 weeks. Last week I started getting a fatal error message while composing emails in GMM. It happened once or twice a day. The error reads:

    Fatal Error
    Exception [c0000005] at address 3fb2d60, program exiting.

    When I "OK" the error window it shuts down GMM. And I mean shuts it down, not just hiding the email app but removing GoodApp.exe from memory ( ironic, because that's a feature that Good has not figured out how to do). Well now I have found out that it is not just related to composing email. I think it has to do with times when GMM is trying to access the server. The reason I say this is that the error will sometimes be on the screen when I go to turn my device on. In other words when I am not using the device. So the only thing that is going on when I am not using the device is GMM looking for new mail to push from our server. And I know it is GMMM related because even if I have multiple apps open, the error always shuts down GMM and nothing else.

    Anyone else having this error?
    Treo 750 - Cingular/ATT
  2. #2  
    yup! Have used my new 750 with Good for 2 weeks then this weeken BAM! Fatal errors abound!

    I thought that switching between GSM and UMTS would be the issue. But now on GSM for two hours and two Fatal Errors.

    Version: GMM v4.9.2.30_EN
    Software: TREO750-1.13-CNG
    Hardware A
    Firmware 1.17.20.00

    I know we need to go to 4.9.3 for DST but my guess is that won't help.
  3.    #3  
    Thanks for taking the time to corroborate my issue. What other 3rd party apps or hacks do you have on your device? This has actually become more of a business impact than an annoyance. Sometimes it shuts down on me in the middle of composing a long email. But mostly it happens when I am not active and I turn on my device only to be welcomed by the error and have GMM shut down. The errors are very similar each time. Today it was
    Fatal Error
    Exception [c0000005] at address 3fb2d68, program exiting.

    And I can't peg the cause because it happens across all the GMM apps - for example today I left my 750 with an open meeting invite and came back later to the error...sometimes it is during a compose mail...but mostly it occurs when I am on the preview pane view of the mail program (but I am sure it is only because I use my inbox more than anything else inside of GMM).

    It is sad that Good is a Cingular partner and has a boatload of fairly serious incompatibilities with every single Cingular Windows mobile PDA out there.
    Treo 750 - Cingular/ATT
  4. #4  
    Only OtroTalk (www.octro.com). I have reduced my errors 5 fold by moving to only GSM for data and not UMTS. Make sure you reboot (I also reprovisioned). Only 1 error since my last post!
  5.    #5  
    That's pretty sad when us GMM users are happy just to minimize the number of Fatal Errors we get in a day. I bought my 750 to take advantage of the UMTS connection and the new 4.9 version. I thought it would help with the constant server disconnects that I was getting on my old devices. But just like every other upgrade of GMM, it fixes one thing and breaks another (and many times does not fix the old thing).

    So the latest and greatest GMM version still:
    Shuts down with fatal errors
    Disconnects with the GL server
    When it is connected will not relinquish the connection between checks and eats the battery at an alarming rate.
    Takes up 7+ MB of RAM with no way to shut it down
    Takes over contacts
    Locks down certain features of the device when password protected
    Cripples speed dial
    and still can't handle attachments.

    Shame on my company for not realizing that Good can't step up to the plate and just spending the money for a new solution.
    Last edited by conekkted; 02/20/2007 at 03:03 PM.
    Treo 750 - Cingular/ATT
  6. Big Ed's Avatar
    Posts
    23 Posts
    Global Posts
    34 Global Posts
    #6  
    I'm now having a problem where the battery drains at a rapid rate. It appears to be no matter whenever I am connected via UTMS/HSDPA or GPRS/EDGE. For example, I have the extended battery and it drained to 54% free in three hours this morning. The phone is physically warm when it is draining the battery rapidly. I have bandswitch and tried restricting to GPRS/EDGE only and it doesn't appear to help. I have tried doing a soft reset to break whatever connection exists and then reconnect and it still is in high drain mode. This appears to be the case after the DST upgrade, and from what I can tell only with GL running.

    How can I fix this? Thanks
  7. Big Ed's Avatar
    Posts
    23 Posts
    Global Posts
    34 Global Posts
    #7  
    After a full charge overnight, took phone off charge at 7am, the phone shut off with extended battery fully dead by 2pm.
  8.    #8  
    Did you try going into GMM Preferences and checking the box that says:
    "Allow other applications and feature to work besides GMM"?

    After I checked that all of my problems went away.
    Treo 750 - Cingular/ATT
  9. #9  
    Hope this helps.

    My IT department pushed out version 4.9.3.14_EN to me a few weeks ago and not one fatal error since installed--at least that I am aware of anyway. I am in an area that gets both UMTS and GPRS and seem to be having good luck.

    I used to get the fatal errors often and thought I was alone but now know that others have the same problem.

    Make sure you get the latest software and you should be okay.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  10. #10  
    Quote Originally Posted by conekkted View Post
    and still can't handle attachments.

    Shame on my company for not realizing that Good can't step up to the plate and just spending the money for a new solution.

    i've been waiting for good to be able to send attachments for almost 2 years now. i already switched my users (except for 1) over to exchange's direct push. so far no problems whatsoever. and get this, i can send attachments!!! can't wait to get the last person over. one less server for me to worry about.

    if you have exchange 2003, you don't have to spend any more money. you do need a windows mobile device though. from all the problems i've been reading on here, i'm glad i made the switch.
  11. jeepik's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #11  
    Quote Originally Posted by Dsol View Post
    Hope this helps.

    My IT department pushed out version 4.9.3.14_EN to me a few weeks ago and not one fatal error since installed--at least that I am aware of anyway. I am in an area that gets both UMTS and GPRS and seem to be having good luck.

    I used to get the fatal errors often and thought I was alone but now know that others have the same problem.

    Make sure you get the latest software and you should be okay.
    just so you know the .14 is a beta client, get your IT department to send you the .21 client which is the final release version of 4.9.3

Posting Permissions