Results 1 to 7 of 7
  1.    #1  
    I have been keeping the battery power record on an hourly basis for the last 4 days. My average for overnight is 0.5%/hour, average daily date with light use is 1%/hour. The result has been quite consistent, so it is quite easy for me to spot battery drain. I did experience twice after I opened the Pics&Videos app to view photos. It was about 3-4%/hour. I stopped the drain by doing a reset. Anyone has experienced that?
  2. #2  
    With all this battery talk I have been watching my usage very closely.
    I have had a few day's of some nice battery time, but then one day is was very very bad. Now that I read this that was the day I was viewing pictures that my daughter had taken with the phone.
    I will do some testing to try to prove this but I would agree that the pic app has an issue.

    Nice catch!!
    Last edited by andmann; 02/11/2007 at 10:12 AM. Reason: Type O
  3. #3  
    Have you both applied the camera patch? If not, you need to. Palm had addressed this problem. The patch can be downloaded from the palm support web site.
    --
    Visor Deluxe > Visor Platinum > Visor Pro > Treo 180 > Treo 270 > Treo 600 > Treo 650 > Treo 680 > Palm Pre > EVO 4G
  4.    #4  
    I have applied the camera patch. I got it since the day one it was released.
  5. #5  
    I too have applied the patch. 2 day's after I got the phone.
    My phone has been sitting now for about 4 hours after a sync cable charge at 99%.
    It's now 11pm, so we'll see at 7am what it went down.
    tomorrow I will use the pic viewer app and we'll see if there is diff from friday/saturday usage.
  6. #6  
    have either of you done a hard reset since applying the patch? The patch exists in volatile memory and will be lost if you do a hard reset and do not restore it.
  7. fondoo's Avatar
    Posts
    200 Posts
    Global Posts
    325 Global Posts
    #7  
    wow! u get a 99% charge? i did a full charge last night and the LED was solid green this morning. when i unplugged the charge cable, it indicated 92% full charge.




    Quote Originally Posted by andmann View Post
    I too have applied the patch. 2 day's after I got the phone.
    My phone has been sitting now for about 4 hours after a sync cable charge at 99%.
    It's now 11pm, so we'll see at 7am what it went down.
    tomorrow I will use the pic viewer app and we'll see if there is diff from friday/saturday usage.

Posting Permissions