Results 1 to 10 of 10
  1. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
       #1  
    Does anyone's Butler's Alarms (V4) work in your TREO 680? - my butler alarms would just squirt out the chosen alarm tune for a quick 2 secs and not sound anymore - it is like the keyguard kicks in and kills it or something...

    Megaclock alarms works very well though.
  2. #2  
    My wakeup alarm didn't go off two days in a row, and it's been fine since... I don't get it.

    My "Old Alarms" sound like is really broken too.. I didn't get any hits on this when I posted it in the Apps section, so maybe there's some quirky behavior going on.
  3. #3  
    Quote Originally Posted by adambike View Post
    Does anyone's Butler's Alarms (V4) work in your TREO 680? - my butler alarms would just squirt out the chosen alarm tune for a quick 2 secs and not sound anymore - it is like the keyguard kicks in and kills it or something...

    Megaclock alarms works very well though.
    This is related to the keyguard issue. see the thread on the keyguard. Megaclock doesnt work for me.
    -----------------
    http://kunjan.net
  4. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #4  
    my butler alarms work. i have a daily wake-up alarm set (different times for weekdays and weekend days).

    note that i don't use the automatic keyguard anymore - too much of a PITA with the same keyguard problems people are mentioning here. i set the keyguard manually now only when i'm putting it in my purse or pocket.
  5. photios's Avatar
    Posts
    20 Posts
    Global Posts
    28 Global Posts
    #5  
    My Butler alarms work as well... I do have keyguard disabled, however.
  6. #6  
    butler alarms working great for me. using butler's keyguard
  7. adambike's Avatar
    Posts
    56 Posts
    Global Posts
    75 Global Posts
       #7  
    you'll still have to use the 680 keyguard if you wish to use Butler's keyguard-right? I read from the Butler manual that if the 680 keyguard is disabled the butler keyguard will also be disabled. That means there is no avoiding the 680 keyguard (even though it might be the cause of the alarm not going off).

    I can't see myself not using the keyguard - it would prevent accidental presses.....
  8. #8  
    I'm using the keyguard.. And my alarm has worked for 3-4 days now, no problem... Go figure.
  9. #9  
    It just occured to me to check the version I am using.
    It is 3.93 and it has worked without a hitch on the 680 since I got it in December.
  10. #10  
    Yeah, 4.0 has some quirks for me, but it's working right now okay so I'm going to leave it alone.. Might stay on 3.9x for a bit, other folks..

Posting Permissions