Results 1 to 8 of 8
  1.    #1  
    Hi,

    Based on the prevailing opinion here, I downloaded Chatter Mail recently and have begun using it for my email on my Treo 650. I must agree with the prevailing opinion, Chatter Mail is far, far supperior to Versa Mail, and the customer support is as good as people have said (virtually instant responses to my email questions). However, Versa Mail is still on my 650, and I keep getting these annoying alerts from it. I deleted my email accounts from versa mail, but I still get the alerts. If I select "go to" when the alert pops up, it just goes to the inbox of versa mail, even though there are no emails in the inbox. Like I said, I deleted my email accounts, but there is still a "versa mail" account. I tried deleting this, but I cant, it says that I "must have at least one account to delete" or something to that affect. I asked in a previous post if there was a way to just remove versa mail from the 650, but I was told that I cant unless I do a custom rom, and i am not tech savy enough for that. Can anyone help?

    Bob
  2.    #2  
    hello,

    just trying to keep this thread alive, it appears as if many people have viewed the thread but no one has yet replied. I would rely like to figure out a way to end these annoying versa mail alerts (they occur at the top of each hour) or better yet to remove versa mail from my 650 altogether. One thing I didnt mention is that this only started happening after I had to do a soft reset, if that offers any clues. thanks.

    bob
  3. #3  
    hi bob
    I did the same thing, jumped ship to chatter today, and am of the above-mentioned prevailing opinion. Did you try going into Options -> Preferences ->AutoSync and tap the alerts box and uncheck all as well as set it to not autosync? My only other thought is that on mine, I left my gmail account set up, and just did all of the above. I had no issues with it today.

    JV
    Last edited by john_v; 02/07/2007 at 09:25 PM.
  4.    #4  
    Hey JV,

    Thanks for your response. That is my frustation, I dont have it set up to autosynch, in fact, there arent even any email accounts set up on versa mail. However, I still get an alert at the top of each hour. If i click "go to" on the alert screen when it pops up, it sends me to the versa mail inbox, but there arent any email accounts set up, so it is just a generic versa mail inbox without any mail in it.

    Bob
  5. #5  
    Quote Originally Posted by bob7582 View Post
    Hey JV,

    Thanks for your response. That is my frustation, I dont have it set up to autosynch, in fact, there arent even any email accounts set up on versa mail. However, I still get an alert at the top of each hour. If i click "go to" on the alert screen when it pops up, it sends me to the versa mail inbox, but there arent any email accounts set up, so it is just a generic versa mail inbox without any mail in it.

    Bob
    I'm assuming you've checked the autosync settings on this generic account?
  6.    #6  
    Yes
  7. #7  
    Build a custom ROM and ditch versa all together.
    Post #2 here

    http://discuss.treocentral.com/showthread.php?t=110386

    shows what files you need to remove.

    Short of that you could try creating a dummy account in versa and make sure alerts are off.
  8. #8  
    Wish I could be of further help, but I"m stumped. Only other thought would be
    1)create a dummy account as was mentioned above- I left my gmail account settings in wersamail with all the autosync functions and alerts off, and have had no problems.
    2) hard reset?

    Other than that, I'm stumped. If you do go ahead with a hard reset I'd be interested to know if that solves the problem, i.e. hard reset, install chatter, and never even open wersamail, and see if that does the trick.

Posting Permissions