Results 1 to 11 of 11
  1.    #1  
    Im curious if anyone has bluetooth hoysync via vista. i had a problem installing bluesoleil which is my bluetooth manager.

    I about to try it again.
    You know this ni*ga PAID IN FULL
  2. #2  
    Yes, I managed it just last night.

    Not without teething pains, though. Kept getting "COM Port in Use" messages then it suddenly worked. Just rebooted my computer an hour ago and one of the startup messages was the COM port in use again, even though both computer and phone's Bluetooth were off.
  3. #3  
    With Quick Install on the limp, I said hey why not try PInstall again. It had some problems on my previous XP based laptop. Wouldn't you know but it worked! Over Bluetooth no less.

    A good thing, too, cause this new laptop of mine has Bluetooth built in but no IR.

    Will wonders never cease.
  4. nyrnd's Avatar
    Posts
    68 Posts
    Global Posts
    72 Global Posts
    #4  
    I cannot hot sync since going to Vista. Keep getting an error 8009
  5. #5  
    I was able to bluetooth with Vista. I never bluetooth synced with old laptop, and figured it out on new one with Vista. Just had to set up designated virtual port, and good to go...so far.
  6. #6  
    I was wondering if you could be more specific...I have a treo 650 and I just got a new laptop with Vista. I never bluetooth sync-ed before and I am getting a port in use error and I can't figure out how to get this to work.

    Any help would really be appreciated.
    Jen
  7. #7  
    Quote Originally Posted by treojennifer View Post
    I was wondering if you could be more specific...I have a treo 650 and I just got a new laptop with Vista. I never bluetooth sync-ed before and I am getting a port in use error and I can't figure out how to get this to work.

    Any help would really be appreciated.
    Jen
    Under bluetooth Devices click on com ports link and then "add". keep "incomming" clicked and it should set you up with a "virtual" port, then try connecting and syncing....this is what seemed to work for me. I have COM5 as my port for my treo
  8. #8  
    Quote Originally Posted by Cyberhaze View Post
    Im curious if anyone has bluetooth hoysync via vista. i had a problem installing bluesoleil which is my bluetooth manager.

    I about to try it again.
    I didn't bother installing the Bluesoleil software that came with my BT adapter. Just plug in the adapter and windows will set ip up all by itself. Then do what the others here are saying, let windows "discover" your phone. I pick the option to "use my own passkey" or something like that and just make it 0000 or whatever you want. then see what virtual com port it gives you.

    Now click on the hotsync manager icon next to the clock and choose setup. Click on the local tab and make sure the com port selected is the same as the virtual one that windows gave you.

    PS: I was having a problem where I'd try to hotsync and my phone would connect to my pc and the first hotsync screen would pop up on my pc but it would never show my user name and it would just die. After a lot of troubleshooting I did a soft reset and it magically all started working.
  9. #9  
    I picked up a new laptop yesterday with Home Premium installed. My play time will be this evening or tomorrow. The problem I am having is that HP does not have a Vista driver for my printer, I am unable to connect to the two network printers, I can access two computers on the network (desktop server and another laptop), they can see my new Vista laptop but cannot access it. This is just a pain.

    Ben
  10. #10  
    I would say that its easier to set up BT sync with vista than it is with XP took me about 10 mins and I was up and running with my intergrated dell bluetooth module and vista home premium.
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  11. #11  
    I figured out what I was doing wrong...in my hotsync manager, local USB was still checked...when I changed it to local it works. DOH!

Posting Permissions