Results 1 to 2 of 2
  1. jimmarako's Avatar
    Posts
    53 Posts
    Global Posts
    67 Global Posts
       #1  
    Hi,
    I recently got an 8GB SDHC card and it seems to be working fine (per the recent thread on this subject). I do not have too much on the card.... maybe 300-400MB. Recently I downloaded a couple of trial TV shows from my TIVO to the card... one ~380MB, the other ~74MB.

    I loaded these files via Hotsync from my home computer... which took some time. When I synced to my work computer the first time it again took some time (to be expected) as it copied/backup the shows to my computer.

    Since then, what I have noticed is that the last few times I've Hotsynced at work, the sync has taken noticeable longer than usual. It seemingly takes a while to go through the "syncing media" step of the hotsync. With less than 1GB on the card I'm hoping that it doesn't get worst as I add more music/videos to the card.

    For those of you that have larger SD cards (2+GB) do the hotsyncs slow down, or is this just something strange with my setup.

    Thanks
    JM
  2. #2  
    Quote Originally Posted by jimmarako View Post
    Hi,
    I recently got an 8GB SDHC card and it seems to be working fine (per the recent thread on this subject). I do not have too much on the card.... maybe 300-400MB. Recently I downloaded a couple of trial TV shows from my TIVO to the card... one ~380MB, the other ~74MB.

    I loaded these files via Hotsync from my home computer... which took some time. When I synced to my work computer the first time it again took some time (to be expected) as it copied/backup the shows to my computer.

    Since then, what I have noticed is that the last few times I've Hotsynced at work, the sync has taken noticeable longer than usual. It seemingly takes a while to go through the "syncing media" step of the hotsync. With less than 1GB on the card I'm hoping that it doesn't get worst as I add more music/videos to the card.

    For those of you that have larger SD cards (2+GB) do the hotsyncs slow down, or is this just something strange with my setup.

    Thanks
    JM
    I have my Media Hotsync conduit set to "Do Nothing". I just keep a copy of the entire contents of the SD card on my PC. Then, I use a card reader (or an app like Card Export II) to move media files back and forth as needed.

Posting Permissions