Results 1 to 2 of 2
  1.    #1  
    When I go to dial from the phone que - (main page) as soon as I press 1 a name from my contacts comes up. I have not set any single number dial codes - does anyone know what I can do to stop this?

    I can dial from the screen key pad - but not keys. Thanks in advance. Melodyb
  2. #2  
    go to your general preferences page and make sure that you selected the option of "typing dials phone number"

    I know that the owner's manual is thick but it contains lots of good info.

Posting Permissions