Results 1 to 5 of 5
  1.    #1  
    I just want to stop getting versamail alerts, and am possibly too dense to finger it out myself. What's the magic incantation?

    I am also demo-ing Mring. Theres no way to do it through there? And no ability to use custom tones? What gives?


    Thanks!
  2. #2  
    click the menu button while in Versamail, scroll to Options/Preferences, then when the next page opens, scroll to Alerts and set it however you want....flashing light, sound, both or neither.
  3.    #3  
    You know... that's one of the first places I looked - NOT THERE! Menu->Options -> Preferences takes me to the "tabs" (Inbox, outbox, general, etc.) But there is no "alerts" tab.

    Weird, eh?

    Ron
  4. #4  
    Do you have more than one email client on Versamail?
  5. #5  
    I just did the push update to versamail. From what I can tell there is no option to get a vibrate alert.

    Also, if I go to preferences I don't get the screen referenced above but a single screen broken up into general delivery message and auto sync sections with links in each. Under auto sync there is an option for alerts. If you turn on alerts you can get a sound alert but no vibrate.

    Also, if you choose a sound alert - they screen wakes up for every alert.

Posting Permissions