Results 1 to 8 of 8
  1. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
       #1  
    I don't know how this happened, but after a reset today of my 700p, the phone number used to display with the hyphen but some how its not there anymore in page view!. I don't know what happened. The hyphens are present in each individual contact, but when I scroll through the contacts showing all the numbers, or when I hit the space bar of a "favorites" contact, I now only see the number without the hyphens.

    In other words it use to look like this (858-555-1010) but now it just looks like this ( 8585551010). I looked all over and couldn't find the setting to enable this feature. Does anyone have an idea what i should do?

    Thanks.

    Ed
  2. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
       #2  
    I don't know how this happened, but after a reset today on my 700p, the phone number used to display with the hyphen but some how its not there anymore!. I don't know what happened. The hyphens are present in each individual contact, but when I scroll through the contacts showing all the numbers, or when I hit the space bar of a "favorites" contact I only see the number without the hyphens.

    In other words it use to look like this (858-555-1010) but now it just looks like this ( 8585551010). I looked all over and couldn't find the setting to enable this feature. Does anyone have an idea what i should do?

    Thanks.

    Ed
  3. #3  
    i wish i could enable this on my Treo 650
    Developer of:

    -------------------------------------
    Discuss my apps in my developer forum
  4. #4  
    Not sure on a 700p but on my 680

    Contacts view
    Options --->Dial Preferences
    There is a checkbox there for North American Dialing

    unchecked is 8585551010
    checked is 858-555-1010
    jb
    Blackberry Curve 8310
  5. #5  
    Quote Originally Posted by jbonnot03 View Post
    Not sure on a 700p but on my 680

    Contacts view
    Options --->Dial Preferences
    There is a checkbox there for North American Dialing

    unchecked is 8585551010
    checked is 858-555-1010
    That's it
  6. #6  
    I KNOW! I ran into the same issue!

    CAUSE: North American dialing is turned off
    RESOLUTION: In the Phone application, goto Dial Preferences and make sure you check "Dialing from North America."

    I'm not quite sure what caused mine to uncheck itself, but it did. Hope this is the same resolution!
  7. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
       #7  
    That's it, Thank you!
  8. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
       #8  
    That's it, thanks.

    I called Sprint Treo customer service last night after the SuperBowl and they didn't know.

    Thanks again.

Posting Permissions