Results 1 to 4 of 4
  1.    #1  
    I always had good luck with my Scala 500 on my 650.. It always "just worked". No fuss, no messing around with it, it answered from the headset, the first call would go straight to the headset, I could turn on the headset mid-call and take over the call on it, etc..

    I cannot seem to make the 680 do any of this. I deleted the device, re-paired it, turned the headset on and off, Bluetooth on and off, etc.. After much messing around, I finally got the headset bluetooth icon and it worked, mostly.. Outgoing calls work, but I can't seem to answer an incoming call! It rings on the headset, so it knows there is a call, but no amount of pushing the button answers the call.

    Is this a general problem with headsets on the 680? Admittedly I hadn't been paying attention since I use mine so seldom, but I do tend to use it a lot more during the summer when I'm out doing yard work and such, and it's coming around that time of year here in a bit.

    I know this is Bluetooth, but it's specific to the 680, so if a mod feels it should be moved, that's cool.
  2. #2  
    I have had problems with my moto 850. It seems the 850 needs to have the bluetooth set to visible and auto route calls to headset checked under handsfree prefs - I like having to push the button on the headset to answer calls.

    I tried temporary under bluetooth, it would pair then have problems if I later turned the headset off and tried to turn it on during a call.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3.    #3  
    I didn't try changing the visiblity, but I always had it off on the 650, unless that option is slightly different, but I wouldn't think so. Ick!
  4. #4  
    Yeah.. I have had the best result with visibility On and auto route on also. I agree that visibility _should_ be off!

Posting Permissions