Results 1 to 9 of 9
  1.    #1  
    Gang -

    Lots of people are complaining about hearing an echo (their own voice echoing back to them) when I'm using the 680.

    I googled echo and 680 and read the Palm suggestions about not covering the MIC, keeping the phone closer to your ear, lowering volume, etc - all with no luck.

    I did have VolumeCare on the phone, but hadn't bought it until today. So, it was technically "disabled". I assume that meant it wasn't doing anything that would lead to the problem. (Or would it for some bizarre reason?)

    I just re-enabled VC today. No change.

    Do I have a "bad" phone that needs to be swapped? (It's one that was bought back on Black Friday, so one of the FIRST 680s that was released..I finally got the battery demons under control, so am not anxious to go through THAT again with a new handset).

    Plz help!! TIA..

    - PB
  2. #2  
    I just did a search on "echo" and found your post. I too have an echo with my 680. I'm not using anything special (like VolumeCare). I'm trying to remember whether the echo is mainly noticable when I speaking to someone on another mobile phone. And if I had the phone any closer to my ear, it would be in my ear! It is possible that the volume setting is part of the problem. Although my hearing is okay, I need the highest setting to easily distinguish between the voice and background noise.

    Just ran some tests. I still get an echo with a call to a landline. And changing the volume had no effect.

    So I'm in the same boat you're in. Anyone else have this problem? Anyone have any suggestions for a solution?

    Bob
    Palm IIIc=>Sony Clie T665=>Palm T3=>Palm Treo 680
  3. #3  
    I get it on about 1:25 phone calls. But I got it on my 650 and old SE T637 as well. I thot it was a GSM issue, where the bands somehow bled into one another while sending / receiving?

    It's a distraction when it happens, but rare enough to not bother me. Next call I make always solves for me.
    Patrick Horne
  4. #4  
    The echo problem can be cured most of the time with VolumeCare's MIC volume control. The echo is typically encountered when the combination of the speaker volume and the MIC volume being too loud. There is a feature in VolumeCare that allows you to adjust the MIC's volume both up and down. The feature is located in the Configuration screen in the PHONE MODE screen. Additionally, you can adjust the MIC volume during a phone call with the key sequence OPTION 5-way UP and OPTION 5-way DOWN. Meaning you press and hold the OPTION key (all dark button in the lower left corner of the keyboard) and then press the 5-way navigation UP or 5-way navigation DOWN button. If done correctly, you will see a window appear showing you the MIC volume. Using this key sequence during a call will change the MIC volume for just the current call. One the next phone call, the MIC volume will revert to the saved level in the PHONE MODE screen. This is helpful in not only curing the echo problem in the current call but also to reduce loud background noise.

    Hope this helps.....

    Jeff
  5. #5  
    Hi Jeff, default volume is 30. Should it be lower in the case of the 680 to reduce background noise, echo but at the same time still have the other person hear you clearly?
  6. #6  
    I have had really good call and speakerphone quality on my 680. When I added VolumeCare, that's when others heard the echo. As soon as I disabled and deleted VolumeCare, the echo problem was gone. I tried adjusting the volumes, but since the 680 is already good as it is, I decided to drop VolumeCare.

    VolumeCare worked beautifully on my 650, however.
  7. #7  
    Quote Originally Posted by dbulante View Post
    I have had really good call and speakerphone quality on my 680. When I added VolumeCare, that's when others heard the echo. As soon as I disabled and deleted VolumeCare, the echo problem was gone. I tried adjusting the volumes, but since the 680 is already good as it is, I decided to drop VolumeCare.

    VolumeCare worked beautifully on my 650, however.
    The problem you had is purely linked to MIC volume being too high in relation to the speaker volume. While you are on a call, you can adjust the MIC volume using the key seuqence OPTION 5-Way UP or OPTION 5-Way DOWN. Meaning press and hold the Option key (below the A and to the left of the Z) then press the 5-way navigation UP or DOWN key to raise or lower the MIC volume. This change will remain in effect until the end of the current call. Then the MIC will retain the configuration value set in VolumeCare for the next call.

    Jeff
  8. audicy's Avatar
    Posts
    11 Posts
    Global Posts
    130 Global Posts
    #8  
    why would the other person here themselves echo if your mic volume was too loud? your mic is for you, not them. the original post stated this.
  9. #9  
    Quote Originally Posted by audicy View Post
    why would the other person here themselves echo if your mic volume was too loud? your mic is for you, not them. the original post stated this.
    because the volume coming out of the earpiece is loud enough that the mic is picking it up and the caller on the other end hears an echo of themselves. this happens on many phones, not just the treo 680. i have a treo 680 and my wife has a moto v3xx - and it happens a lot. even happened when i was using a v3xx as well.

    nice thing is that you can tweak the mic setting on the treo's, other phones you can't.

Posting Permissions