Results 1 to 7 of 7
  1.    #1  
    I have ChatterEmail version 2.1.3+ on my Sprint 700p Treo. Every so often, after getting the dreaded "white screen of death" and the subsequent soft reset, my Chatter turns off.

    Under System Preferences, I have the box checked for "Start Chatter at Reset" but this pretty much never happens after the aforementioned soft reset. Instead, I have to manually reset (turn on) Chatter whenever this happens. Anybody have ideas? Thanks, Casey.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    Are you loosing any other preferences and is this on both devices? Ben
  3.    #3  
    No, I'm not losing preferences and/or passwords, although I do know what you mean by this.

    What do you mean by both devices?
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  4. #4  
    He's referring to the two devices in your sig.

    d-
  5.    #5  
    Sorry, still don't know what you guys mean. Two devices in your sig ? I must not be awake today.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  6. #6  
    Quote Originally Posted by Casey Cheung View Post
    Sorry, still don't know what you guys mean. Two devices in your sig ? I must not be awake today.
    Casey
    Sprint 700p and 650 - I am not a geek! Really!

    I could be wrong, but I believe he was asking if you use Chatter on both devices you have listed under your post, just before claiming not to be a geek. It reads you have a 700p, as well as, a 650. No?

    d-
  7.    #7  
    Oh, I get it now. No, I'm only using Chatter on my current 700p.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!

Posting Permissions