Results 1 to 3 of 3
  1.    #1  
    Does anyone know why the ActiveSync updater that enables the push e-mail only for the 700 and 680?

    I'm very upset about this since my company requires this update to get my mail. Does anyone know of a work around?

    Zach
  2. #2  
    Quote Originally Posted by zcasper View Post
    Does anyone know why the ActiveSync updater that enables the push e-mail only for the 700 and 680?

    Zach
    From the footnote on the info page:

    "Treo 680 and 700P products contains ACCESS Co., Ltd.'s NetFront 3.0 Internet Browser software."

    That is probably not on the 650. If it makes you feel any better, the upgrade is also not available for Cingular customers. Isn't the 680 a Cingular specific phone right now (not including unlocked)?

    -B
  3. #3  
    I tried installing the update on my unlocked unbranded 650, on which I have Versamail 3.5. In install failed. I think you're out of luck.

    That -- and fabulous SERO pricing -- is why I am posting this with a brand new 700wx.

Posting Permissions