Results 1 to 12 of 12
  1.    #1  
    So, in anticipation of my treo 680 I manually made a contact list in the Palm Desktop. Approximately 150 contacts and they're all fine. I went to hotsync my palm, and each and everytime, the contacts never get sync'ed. I went to the hotsync options and noticed that the contacts as well as calendar actions said "Do Nothing" so naturally I changed it to Synchronize the files.

    Then I ran a hotsync, sure enough no contacts were added. I went back to the hotsync options and noticed that it somehow reverted itself back to "Do Nothing." So I tried the other option to overwrite from pc to handheld. Still no luck and the settings keep going back.

    I'm pretty sure this is just a minor issue that is my fault, but it's darng annoying.

    Any suggestions?
  2. #2  
    When you checked off to synchronize did you also check the little box to make it the default setting?
  3.    #3  
    Sure did, that's the strange thing. It just keeps reverting itself each time.
  4. #4  
    This is kinda how I would do it. Load up Palm Desktop for your current Treo (the 650?). File | Export. Export all contacts to a single file.

    Install Palm Desktop for the 680. File | Import. Hotsync. Should be good to go then.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  5.    #5  
    That's the thing, I didn't have a palm before and so I was in palm desktop spending an hour or 2 manually inputting contacts.

    It's the hotsyncing where things go wrong. Checking the logs even after I change the settings to upload contacts, shows that the contacts were never sent, nor was there an attempt to really.
  6. #6  
    right click on hotsync icon, under Custom, do you have Contacts set to sync?
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  7. #7  
    err, sorry, re-read your initial post. Set to synchonize, close hotsync, reopen. Then check?

    File | Export all contacts, uninstall palm desktop, reinstall and File | Import?

    Failing all that, you can email the the file that File | Export made to your cell phone and Versamail will let you import it into Contacts. On my 650, you have to do it like 10 contacts at a time or it will crash. Maybe that is fixed on the 680 and you can do them all at once.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  8. #8  
    Quote Originally Posted by DrivingManiac View Post
    So, in anticipation of my treo 680 I manually made a contact list in the Palm Desktop. Approximately 150 contacts and they're all fine. I went to hotsync my palm, and each and everytime, the contacts never get sync'ed. I went to the hotsync options and noticed that the contacts as well as calendar actions said "Do Nothing" so naturally I changed it to Synchronize the files.

    Then I ran a hotsync, sure enough no contacts were added. I went back to the hotsync options and noticed that it somehow reverted itself back to "Do Nothing." So I tried the other option to overwrite from pc to handheld. Still no luck and the settings keep going back.

    I'm pretty sure this is just a minor issue that is my fault, but it's darng annoying.

    Any suggestions?
    I'm having the exact same problem and it's annoying me to death. I had to do a hard reset and do a fresh install of my apps (tried to get rid of the chronic loop reset problem). I resynced after I renamed the Backup directory and started installing apps. However, in the Hotsync settings, Outlook Calendar and Contacts are set to Do Nothing. I tried changing them and hotsyncing but they go back to Do Nothing. I've tried setting it to default, restarted Hotsync, even rebooted the computer. Outlook Tasks and Memos are syncing though. Really weird and very annoying since I don't have my contacts on the phone. I can probably get the list of contacts somehow but I really need to fix this so that they will sync from now on.

    Anybody have any idea?? Please!
  9. iradeut's Avatar
    Posts
    130 Posts
    Global Posts
    174 Global Posts
    #9  
    Are you using an Exchange Activesyc account in Versamail? If so, it'll turn off the contact and calendar conduits.
  10. #10  
    Quote Originally Posted by iradeut View Post
    Are you using an Exchange Activesyc account in Versamail? If so, it'll turn off the contact and calendar conduits.
    Hmm... I installed the EAS patch from Palm but I haven't setup Versamail for Activesync after the hard reset. So is there any way to keep Outlook and my Treo synced? Would Outlook sync with the mail2web Exchange server if I have other POP3 accounts set up with it?

    Thanks for clearing this up for me though... i just hope I can get it to work they way I need it.
  11. iradeut's Avatar
    Posts
    130 Posts
    Global Posts
    174 Global Posts
    #11  
    If you use Exchange Activesync, there is no choice but to sync your contacts and calendar wirelessly from Exchange. You can add Pop3 accounts all you want and they'll work side by side, so that's not a problem. The only way to hotsync your contacts and calendar, is to delete the exchange account on the Treo. Once the account is deleted, the ability to hotsync will magically reappear.
  12. #12  
    I'm going through this same issue. I noticed it yesterday after I updated my contacts manually through the Palm Desktop software. I can't seem to get it in sync with the phone. I figured I'll have to do a hard reset, but I don't wanna bother to get everything back on (I thought restoring a backup will not fix the problem as the backup most likely saved the settings that is causing this issue).

    Everytime I will try to hotsync, I would hear the sound of the EAS. So I disabled it and it stopped beeping when hotsyncing. However, the contacts still do not sync.

    I'll try deleting the EAS account as the guy above stated. I guess this is another request that will be added to the "Patch List"...

    Edit: Yea, iradeut was right. Deleting the entire EAS account from Versamail enables contacts to re-sync.
    Last edited by Syphon; 02/10/2007 at 06:54 PM.

Posting Permissions