Results 1 to 6 of 6
  1. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #1  
    This is odd. I am trying to install the palm desktop software to my pc using the cd, but after inserting it, the following popup message comes up:

    Windows installer:

    another installation is already in progress. Complete that installation before proceeding with this install.

    (I click ok, with no clue how to allow this other installation to complete.)

    After clicking ok, another popup message comes up:

    1607: unable to install installShield Scripting Runtime.


    I am at a total loss as to what to do here. Does anyone know how to resolve this SNAFU? i cant sync my data now. Please help!
    I gotta have more cowbell
  2. #2  
    Just curious.

    What version Windows is this? And/or was it after an XP update? I've been getting more security warnings after installing some update. I haven't had your problem yet, but some other sorta weird stuff.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  3. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #3  
    Quote Originally Posted by The Phone Diva View Post
    Just curious.

    What version Windows is this? And/or was it after an XP update? I've been getting more security warnings after installing some update. I haven't had your problem yet, but some other sorta weird stuff.
    I have Windows XP, which came with the pc when I bought it new, haven`t done any updates since buying it, other than the usual security patches now and then. This is truly weird.
    I gotta have more cowbell
  4. #4  
    Reboot and reinstall. If that doesn't work do a "system restore"
  5. #5  
    Just found this, it should work if you don't want to go back to a system checkpoint...

    http://www.installsite.org/pages/en/...error/1618.htm
  6. vw2002's Avatar
    Posts
    904 Posts
    Global Posts
    939 Global Posts
       #6  
    Awesome find, sxtg! I will try rebooting my pc tomorrow when I get a chance. I do appreciate the help!
    I gotta have more cowbell

Posting Permissions