Results 1 to 6 of 6
  1.    #1  
    The Auto-off feature is not working on my 680. In Preferences > Power, I've set it to 30 seconds (and also tried 15 seconds and 1 minute) and it never goes off. On a call, dim backlight after: is set to 30 seonds as well. The screen never goes off whether on a call, or just sitting idle. It's driving me crazy! I have to lock the Keyguard in order to make it happen... and goodness knows I forget to do so quite frequently. I'm wondering if I'll notice increased battery life once I figure out what's going on with the Auto-off.

    I've searched and not found anyone having the same problem... hopefully this means I've simply set something incorrectly. Let me know your thoughts. Thanks!!
  2. #2  
    Sure you're not using some program which alters the Auto-Off time? Such as ProfileCare, AutoOff, etc?

    It's rather odd that it doesn't go off on its own.. Must be some third-party software doing it.
  3. #3  
    could ptunes be in "pause" mode? I think I've seen my screen not go off also during time
  4.    #4  
    I don't have ProfileCare or AutoOff. I've gone thru all my 3rd party apps and can find none with a different auto-off setting. Also, all of the apps I have on here, were also on my 650 and I never had this issue. It's quite strange.

    I just checked ptunes and it wasn't paused - but there was an update available so I'm going to give it a try.

    Thanks for your feedback!
  5. #5  
    I have same problem, My 680 sometime did not auto-off. My way to fix it is to fiddle with the the auto-off time, and the auto-off function is good again. I think it might have something to do with keyshade or KSlight.
  6. #6  
    i'm having the same problem too.

Posting Permissions