I have installed and used the LX with a treo skin before, but after I re-installed LX with supported skin today, LX doesn't open and it says unsupported skin??

Whats the deal?