On my Treo 680 I have a java vm and opera mini browser installed - whenever I vew a web page, device alarms start to go off.

Butler used to have a "disable alarms when using Java" preference setting, but this is removed in recent versions.

Any idea how to kill alarms when using a java app?

I remember this happening with reqwireless webviewer on my 600...not sure what the solution is?