Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1.    #1  
    I've had my 680 for almost 4 weeks and after charging all night unplugging it and looking at the battery meter it's usually at around 94% never higher than 97%, but never 100%, it's been like this since new. I'd like to confirm that other 680's are getting 100% full charge so I can try to find out what the problem is. I just had the battery replaced 2 days ago, it made no difference. I'm leaning towards the charger being the problem, if I know that other members are getting 100% full every time, then I can conclude it's a hardware issue and start getting things replaced, charger first them the 680 itself. Thanks for your input.
  2. #2  
    When I take it off the charger in the morning, the light is green but it's typically at only 92% charge.

    If I plug it in again, the light will be red and it will charge for a few more minutes, then go green again, but be at around 98%

    I've never seen 100% either.
  3.    #3  
    Exactly the same with mine, I forgot too mention the green light is on when i unplug mine too, which should be indicating 100% charge.
  4. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #4  
    I have never seen more than 97% in the 6 weeks I've had mine. Do the camera patch, then a battery reset then get over it and wait for the official Palm ROM update whenever it comes. That's what I'm doing...


    Quote Originally Posted by Bloggernot View Post
    I've had my 680 for almost 4 weeks and after charging all night unplugging it and looking at the battery meter it's usually at around 94% never higher than 97%, but never 100%, it's been like this since new. I'd like to confirm that other 680's are getting 100% full charge so I can try to find out what the problem is. I just had the battery replaced 2 days ago, it made no difference. I'm leaning towards the charger being the problem, if I know that other members are getting 100% full every time, then I can conclude it's a hardware issue and start getting things replaced, charger first them the 680 itself. Thanks for your input.
  5. #5  
    Mine says 100% right now.
  6. #6  
    Ditto as all the rest. Not more than 97%. Charge all night on 5.2V 1A power supply which is the correct voltage and amps for 680 so no its not my charger. Check battery with green light on and not 100%.
    jb
    Blackberry Curve 8310
  7. #7  
    100% every morning.
  8. #8  
    I've seen 100% already..but not all the time..usually 99% after a night once I do take it off the juice...makes sense as the thing is still on when I unplug it..how COULD it be 100%?!
  9. #9  
    I've only seen 100% while my treo is on my charger. When I remove the treo from the charger and check the battery it always shows 98%.
  10. Maris's Avatar
    Posts
    99 Posts
    Global Posts
    102 Global Posts
    #10  
    I get the same results as Lilcow ... 100% on the charger and then when unplugged it drops to 98-99%.
  11. #11  
    I used to have the battery meter drop-off problem. After charging all night, the LED would be green and the meter would read 100% before unplugging. After unplugging, there would be an immediate drop to somewhere between 92% and 98% (usually 96%). After applying the camera patch and doing the no SIM battery meter reset, my meter has been consistently reading 99% after unplugging. I don't know if the solution was the patch, the reset, or the combination of the two, but my battery meter seems to be fine now (keeping my fingers crossed).

    Edit: My old Treo 650 always read 99% after unplugging.
  12. #12  
    100% after charging, 99% when unplugging. (This was pre and post battery patch)
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  13. #13  
    Even if the battery icon appears to be 100% full it often reads 99% if tapped. Sometimes the very tip of the icon may be white, even after a full charge. Not to worry...
  14. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #14  
    My 680 has the battery update and is getting the MS Direct Push Email update now. This morning when I took it off the wall charger it read 100% charged. New it never quite got there, but recently, the battery life has gotten better and it charges fully. Can't wait to brag to my friends about Direct Push on Palm OS!!
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  15. #15  
    Quote Originally Posted by Maris View Post
    I get the same results as Lilcow ... 100% on the charger and then when unplugged it drops to 98-99%.
    Same here...
  16. #16  
    Much of the same. Shows 100% when on the charger, drops to 99 or so right off the charger. 650 does the same thing.
  17.    #17  
    You know I'd be happy if mine only dropped to 99% or 98%, but most of the time it's like 94%. By the way I've done patch and battery reset all that stuff, so am starting to think it may be the charger, as some of you are getting 100%. Thanks all, I'm getting a replacement charger ordered in we'll see if that works.
  18. wcarr3's Avatar
    Posts
    81 Posts
    Global Posts
    96 Global Posts
    #18  
    Quote Originally Posted by baje View Post
    Much of the same. Shows 100% when on the charger, drops to 99 or so right off the charger. 650 does the same thing.
    Same with me. 99% is the best I get with the battery off of the charger.
  19. tck
    tck is offline
    tck's Avatar
    Posts
    127 Posts
    Global Posts
    128 Global Posts
    #19  
    Thanks to Khaytsus, read here : http://discussion.treocentral.com/sh...d.php?t=134487

    I read somewhere else that the longer you try to charge to 100%, the more the drop from 100% after unplugging. For example if you get 100% after 3hrs charge, unplugging may give you 97%, but if you continue to charge beyond 3hrs to, say, 6hrs & unplugging may give you 93%.

    What I am doing when I see 100% is just unplug (93 to 96%) & plug again to get to near 100% & usually ends up with about 98 to 99%.

    I too hope there is a fix for this, as starting the day with 93% does not leave much margin.
  20. #20  
    As mentioned in my post, it seems the charger doesn't trickle... It fills the battery completely, then stops charging entirely. Or at least that's what it appears to do. So instead of doing a trickle to maintain the battery at 100%, it's as if it is completely unplugged.

    So if you charge it past it being full, you're basically off the charger from then on. There's no harm here, but it'd be nice to start off full at the beginning of the day. I tend to only sleep about 6hr so mine is usually fine in the morning, but you lucky blokes that sleep 8-9hr might wind up a bit lower if you run networked apps.
Page 1 of 3 123 LastLast

Posting Permissions