Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1. thesoze's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #1  
    does everyone notice that when one launches Blazer it takes about 5 seconds to load - my 650 loaded it within a 1/2 second..

    does anyone else have this problem?

    or a fix?

    thx
  2. #2  
    it drives me crazy. on my first 680 it sometimes took 20 secs to load. on my second it took 3 secs. on my 3rd it takes up to 10 secs. I have replaced them for various reasons. i cant explain the differences.
  3. #3  
    Yeah, it's irritating. Someone kindly posted a workaround--- within Blazer prefs, just set it to show bookmarks instead. Then it loads super quick!
  4. thesoze's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #4  
    nope, i tried that before - it doesn't work as quickly - i clocked it at 10 secs -anyone try Opera mini?
  5. #5  
    Same problem for me .
  6. #6  
    Not sure about 680 but on the 700p Opera Mini is great to have around. The load time is resonable but not really fast. Occasionally , I get a system freeze on the latest version of V.3 which also happened on V.2 (tolerable).
    Last edited by copernicus; 01/24/2007 at 09:18 PM.
  7. #7  
    12 seconds here... no matter what the settings.. I imagine this is a Db cache problem?
  8. #8  
    It's not that bad. It's great for making very light toast--I pop the bread in, turn on Blazer, and when the screen finally appears, the toast is done--15 seconds flat. What's the problem? This baby really is converged!
  9. #9  
    Take some file manipulating application and look for the Blazer Autofill files. You'll find them in main RAM. On my 680, there are three:

    Blazer Field Autofill
    Blazer Find Autofill
    Blazer URL Autofill

    As these files get larger (the more you use Blazer), the launch time gets longer and longer. Delete them, and Blazer will launch in it's usual two seconds. At least on my 680 that's what happens. I haven't bothered to see if it's any particular Autofill file that causes the slowdown. Realize that removing these files will remove any stored "Autofill" info.

    Note also that there is a preference in Blazer to turn the Autofill function off. I haven't experimented with Blazer to see if just turning that off serves the same purpose, and removes the need to periodically delete the files by hand. Blazer will still create the three files even if the Autofill preference is turned off, but I haven't checked to see if it still saves the info, but just doesn't use it, or if the files never get bigger with the Autofill preference turned off.

    Feel free to make some experiments of your own, if you too find that Autofill is the Blazer launching slowdown culprit, now that you know about the preference and files...

    Billy
  10. #10  
    Tough choice. Delete the files and burn my toast or leave them alone and start out the morning with my breakfast intact. But no need to worry. Deleted all three (none of which were even a tenth or even a fiftieth as big as my Chatter log anyway) and my toast remained just as golden tasty as before. Still 15 seconds on the nose.
  11. thesoze's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #11  
    correct-amundo!

    it's that autocomplete - i checked that off and now it runs quicker - too bad I have manually enter the fields each time

    but there you have it
  12. #12  
    Mine is still making toast for 15 seconds with no files and auto complete unchecked. So there's more to it than that.
  13. thesoze's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #13  
    that's freakin wierd - i also checked clear cache on exit and a low mem limit for storage pages

    comes up in less than a sec now...

    now i'm getting real happy about my 680
  14. #14  
    what would be a low memory limit?
  15. #15  
    I found that cookies were my problem. I tried clearing them and even disabling them in Blazer, which did speed Blazer's start quite a bit, but the cookie file was still ~28KB. So, I deleted the file "Blazer Cookies," and it starts very quickly again. Of course, my cookies will add up again over time, unless I disable them, but at least it's back to how it was a few months ago.
    ooooh, look at the shiny Copper Treo 680
  16. #16  
    I cleared the cookies and it worked. faster reload.

    so we know how to deal with th cookie problem but how to deal with the toast problem?
  17. #17  
    Quote Originally Posted by mdavis View Post
    Mine is still making toast for 15 seconds with no files and auto complete unchecked. So there's more to it than that.

    Same for me... that didn't work.
  18. #18  
    Deleting the cookies made my Blazer load time go from 15-20 seconds down to 2 seconds. Too bad there's no selective cookie editor.
  19. #19  
    You may alos want to try deleting the cache file (from FileZ, but by clearing it within Blazer). A corrupt cache file can cause Blazer to hang out with a "white screen" for many seconds before getting it's act together when it starts up.
  20. #20  
    Quote Originally Posted by Bruce View Post
    Deleting the cookies made my Blazer load time go from 15-20 seconds down to 2 seconds. Too bad there's no selective cookie editor.
    agreed!! There are certain sites I'd like to keep in there.

    Will someone in here please tell me what you mean by "toast"?
    ooooh, look at the shiny Copper Treo 680
Page 1 of 2 12 LastLast

Posting Permissions