Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 53
  1. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
       #21  
    Well credit where credit is due...after my treo suffered mute problem as described in the op...I assumed this was a hardware fault...given that blowing on the headphone jack actually would temporarily fix it....

    So I did a hard reset..just prior to shipping it away...fully expecting that to be a next to useless solution...only to discover that my Treo 680 now works fine again!!

    So I hereby humbly apologise to the Palm empire for complaining about defective headphone jack issues on the 680..when it appears it was software after all (albeit a software problem that could be fixed by blowing on the 2.5mm jack!)

    Sorry Palm I take it all back! I should have just hard reset earlier!

    Maybe they have fixed this issue on the 680 after all.....
  2. #22  
    My Treo crashed while the headphones were in, and when it restarted, I had this problem. I tried the blowing, I tried inserting and removing the headset, and I tried going to Prefs -> Hand Set and unchecking send calls to handset,

    None of it worked.

    Now I re-checked send calls to handset, and chose 'disable' from the drop down, and suddenly it's started working again.

    Very strange.

    I will keep a close eye on it.

    Anyone know how long the warranty is in effect for a problem like this? I've had my Treo since end of December.
  3. #23  
    Well, it's not working again already, so scratch that prefs thing...
  4. #24  
    It's a hardware issue, and it is covered by warranty. You have one year from the date of purchase.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  5. #25  
    The problem just happened to me last night Hard reset, soft reset, warm reset, zero out reset, problem persisted. I ordered a replacement--here's the deal. You have to send it away and wait a week or two--OR, you can pay an extra 25 dollars and they send you a refurbished unit first. So I chose the 25 dollar route. Some warranty, if you ask me. But then this morning, I read this thread again and figured, okay, let's try the blowing in the jack method before my ether treatment, and voila, the blowing worked...so far. I'm not sure what I'll do when the replacement arrives. I guess I'll check it over carefully and make a decision then.
  6. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
       #26  
    Quote Originally Posted by Mavoz View Post

    I should have just hard reset earlier!

    Maybe they have fixed this issue on the 680 after all.....
    Well just when I thought I was safe..my wondrous headphone problem has come back...and this time..hard resetting is not working. Even the temporary fix of blowing no longer seems to consistently work either....warranty fix here I come!

    Such a pain...that a problem that appears to have been common place on the Treo 650...has not been fixed on the 680! I love my Treo 680...but just wish it's headphone/speaker system wouldn't cause so much grief!
  7. #27  
    Well be warned: I received my $25 unit...one week later! I'm not sure what I paid for because, get this--I had a crimson and they sent me a copper! I would say Palm is the JetBlue of the smartphone industry.
  8. #28  
    Sorry to hear that some of you have been struck by the infamous 2.5 Treo jack. I myself went through 4 (read them baby four!) Treo 650's, and thank god for the 1 year Palm warranty because Cingular offers no insurance for high end phones (wtf with that huh!). This is the reason I purchased Softick's Audio Gateway (and so far has worked for my 680 very well) so I don't worry about that darn jack again. If I could give any input on this matter, that is if your Treo is stuck on headset mode !TAKE ADVANTAGE OF YOUR 1 YEAR WARRANTY! Get a new one or this problem will persist and finally never get out of it. Thats the reason I have a 680. Palm had replaced my 650 so many times because of the faulty jack that they offered me the 680 as a replacement, free upgrade!
  9. #29  
    mdavis, I would be pissed if Palm tried to replace my Crimson w/ a different color. Seems very wrong. Please let us know how you resolve this.

    I had the same headset jack issue on my Graphite 680, about the 10th time I plugged in my 2.5-to-3.5 adaptor (bought from TreoCentral) in order to use earphones to listen to PocketTunes. I was told that the $25 Advance Replacement would take a few days, which irritated me. I'm a businessman who is dependent on this smartphone, so I wanted a new one overnighted to me. No way. Can't happen. Remembering that I had originally had overnight shipping when I bought the 680 in December, I decided to just call up Palm Sales and order a new one to be overnighted, then just sell the warranty refurb one on ebay. "No problem sir, we can overnight ship it, and even waive the shipping fee." So I'll have it tomorrow? "No, the order won't process and ship for 2-3 days, and THEN it will ship overnight." Wow, if I provided service like that to my own customers, I'd be out of a job.

    So I did the Advance Replacement, and got the refurb unit about 5 days later, using my T3 and Sony T616 in the meantime. Out of the box, the refurb unit had a dead zone the size of a postage stamp in the bottom left of the digitizer. Aaaargh! But it was usable, with the 5-way. So they sent me yet another Graphite, which works fine.

    In the meantime, my desire for an unlocked Crimson had increased, since Palm was no longer carrying them. So I got one on ebay, and will be selling my Graphite there.
  10. #30  
    Having a working 680 was more important to me than having the color that I liked, so once the copper arrived and I used it on a road trip with the TomTom, I decided I didn't want to gamble on getting a crimson one that did not work. Yes, Palm sucks royally. They are lucky that there is no real competition for the kind of demands that people like you and I put on it. Somebody recently suggested I should switch if I am so dissatisfied. If a competitor came out with something better I would switch in a heartbeat.
  11. #31  
    I had this problem on 2 of my 650's and also on my wifes 650. Since her's had a warranty, cingular sent a replacement and a box to return the broken one. Mine were not under warranty so I used the link posted above to solder my jack. If you wiggle your jack around with the headset and it starts working and stops again, you most likely have a loose solder. If you are handy, you can open the phone up and quickly fix the problem. I can do them quickly now since it has happened to me a few times already. I am sad to hear the 680 plug is doing the same thing. I cannot figure why palm would use the same cheap plug in a new device. I have been using bluetooth sereo headsets with my 680 so I no longer use the jack like I used to. It is sad that they did not bother to upgrade this obvious defective part.
  12. #32  
    Hold it. My understanding is that the 680 bluetooth is not stereo compatible. Are you using a stereo headset but receiving mono signals?
  13. #33  
    It can't be 'dust' but a prob w/ the jack itself. I've had to blow in it a few times to get it working, and that does indeed work, but it's a pain to do so when you're recv'ing important calls to explain why your phone isn't working.

    I'll prob have to just send it in for a new one.
    PalmV-PalmM500-Treo180-Treo600-Treo650-Treo680
  14. #34  
    Quote Originally Posted by mdavis View Post
    Hold it. My understanding is that the 680 bluetooth is not stereo compatible. Are you using a stereo headset but receiving mono signals?

    Sure it is you just need a program called Audio Gateway by softick.com Visit that website read up on it, download the trial (I did it & I bought it 2 days later) and give it a whirl. You do need A2DP bluetooth headphones and you can check their website for headphones they have reviewed that are compatable. I myself use the Sony Ericsson HBH-DS970 and the stereo sound is amazing! Hard to believe it's via bluetooth
  15. #35  
    I'm wary of battery drain. Are there some that are known to use less energy than others?
  16. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
       #36  
    Interesting to read how many others are having issues with their sound jacks....and even more interesting to read this was a common problem with the 650..and still not fixed..this must be costing Palm a stack of money in repairs....

    I'm actually starting to wonder whether this problem in fact effects every Treo owner out there...but some just don't have the issue because they don't use their headphone socket much?

    For me one of the main reasons I bought the Treo was as a portable mp3 player...to not have a reliable headphone socket is very frustrating..especially when everything else on the Treo has been fantastic...
  17. #37  
    No doubt that Palm sucks for not being able to fix such a low tech problem. But do not panic. The free Headcold app is all that you need right now for your 680. Just download it from the following link, install it, and set it to "auto". It will run in the background (even after soft resets) and you just enjoy your music, movies, answering calls ... I have never had the mute problem again ever since I installed this little app about 2 months ago.
    http://headcold.sourceforge.net/
  18. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
       #38  
    Quote Originally Posted by Littledragon View Post
    No doubt that Palm sucks for not being able to fix such a low tech problem. But do not panic. The free Headcold app is all that you need right now for your 680. Just download it from the following link, install it, and set it to "auto". It will run in the background (even after soft resets) and you just enjoy your music, movies, answering calls ... I have never had the mute problem again ever since I installed this little app about 2 months ago.
    http://headcold.sourceforge.net/
    Thanks for the tip LD, much appreciated...except....I gave Headcold another try..but for me it doesn't seem to do anything...I've set it to auto...and then go into Pocket Tunes and try to play a file...and no sound comes out of the speakers..(and yeh..the external switch is set to non mute!)

    I have version 1.0a

    I'll just have to go the warranty path I think...and in the mean time use my old Supermarket dodgy phone...because my Treo doesn't work for phone calls..which is probably a bit of a concern for a 'smartphone'!
  19. #39  
    Quote Originally Posted by Littledragon View Post
    ... The free Headcold app is all that you need right now for your 680. ...
    Don't be so sure. I have two Treos that Headcold did not work with and one that did. It does not fix all jack problems, just (probably) most.
  20. aaronlam's Avatar
    Posts
    31 Posts
    Global Posts
    84 Global Posts
    #40  
    Cingular replaced mine under the 1 year warranty. They sent me a replacement phone for free and a prepaid box to ship my old phone back with.

    My old phone (with the jack problem)... I'd bang the bottom against a hard object and it would come back. I'd say definitely hardware problem

    Just waiting for that iPhone.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions