Results 1 to 5 of 5
  1. RMGDVM's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #1  
    every time i tried to open the memo program my treo would reset. the error message i found on #*#377# was;
    MemoMain.c, Line:2511, bad record.
    i assume one on my memo notes was corrupted or was causing the reset. is there any way to isolate this line and delete it. i have synced with my palm memos and the error is gone, however, i am not sure which memos i might be missing. i did send the origin db to myself and could resync it
    back if needed.
  2. #2  
    Quote Originally Posted by RMGDVM View Post
    every time i tried to open the memo program my treo would reset. the error message i found on #*#377# was;
    MemoMain.c, Line:2511, bad record.
    RMGDVM, I am now experiencing the EXACT same reset and EXACT same error code. (I think it started after I tried using FileZ to delete a movie from the SD card while on vacation -- away from my pc!) No coincidence, I'm sure.

    You said the problem went away when you hotsynced. Did you set the memo hotsync for desktop to overwrite handheld, or default, or what? Did you ever find out what the problem was?

    Anybody else care to chime in on this one? Thanks.
  3. khchin's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
    #3  
    This very error has happened to me as of yesterday. I did set my "Memo" application to have the desktop override the handset and that seem to fix the problem.

    I hope this is not a sign of things to come. As it is, I too am experiencing the "lag" between applications and the inconsistency of my Bluetooth function (always having to do a soft reset) with my Acura.
  4. RMGDVM's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #4  
    i resynched to my pc and the error went away.
    never found out which memo was bad and i may have lost a few newer memos in the process. just another one of those wonderful treo 700p issues. if the upcoming update doesnt resolve some of this problems, i'm outahere!
  5. #5  
    khchin & RMGDVM, thanks for your replies. I set the memo conduit to desktop overwrites handheld, hotsynced, and am back in business with the loss of just a few memo entries, I think. (Of course, I now get a hotsync error related to one of my TomTom maps, but that's for another thread.) Thanks again.

Posting Permissions