Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    I also am trying to get TT6 to work on a Treo 650. I have 11.5M of memory available. I used BackupMan to empty the db cache memory...and I still get the error message.

    Why does TomTom have such a peculiar installation process? What I see is that the only .prc is placed only on the SD card in /PALM as startup.prc so that it should launch when the card is installed. I manually copied it to RAM to see if I could get it to launch there. Still get the db cache memory problem there.

    The start.prc doesn't launch when I push the SD (2G) card in (the card is fine, in that I've been using it for months. Most of my apps are launched from there). I put the card in and the Navigator program does not start.

    Any other ideas are most welcome! TT6 has been the absolute worst application I have tried to get working. There is no Tech Support on the weekend.

    TIA!
  2. #22  
    Clearing the cache with MemInfo did the job (running the Browser did not)! Thank you. I can now launch & run Navigator (the app I get when I moved start.prc to RAM).

    I was disappointed that I could not get the Device No. automatically via the Treo. I got an error message from TomTom and had to go to Mac to get it.

    Also, when I tried to backup the Treo as recommended, TT6 ran for about an hour, got to 97% done...then hung up! I had to reset the computer. I NEVER have to do that.

    However, now that it's working (with a GSat GPS), it looks very good.
  3. #23  
    Quote Originally Posted by drm0223 View Post
    Clearing the cache with MemInfo did the job (running the Browser did not)! Thank you. I can now launch & run Navigator (the app I get when I moved start.prc to RAM).

    I was disappointed that I could not get the Device No. automatically via the Treo. I got an error message from TomTom and had to go to Mac to get it.

    Also, when I tried to backup the Treo as recommended, TT6 ran for about an hour, got to 97% done...then hung up! I had to reset the computer. I NEVER have to do that.

    However, now that it's working (with a GSat GPS), it looks very good.
    Can you also run PocketTune in backup when running TT6? I can with TT5 even without using Meminfo, but fail on TT6 and often cause soft reset. Though I have not yet to try Meminfo. TYVM
  4. #24  
    Quote Originally Posted by NetMetro View Post
    Can you also run PocketTune in backup when running TT6? I can with TT5 even without using Meminfo, but fail on TT6 and often cause soft reset. Though I have not yet to try Meminfo. TYVM
    I mean PocketTune in background. Sorry
Page 2 of 2 FirstFirst 12

Posting Permissions