Results 1 to 16 of 16
  1.    #1  
    Something weird happened today, hasn't happened prior to the T680 patch that was recently applied (which has improved battery life for me). Anyways, when I woke up this morning my Treo 680 would not turn on. I hit the power button numerous times, nada. I wound up having to remove the battery and re-install to get it to turn back on. Hopefully this isn't a side-effect from the patch but thought I'd post it here incase anyone else has noticed the same. Again, this has never happened before the patch so it seems like a possibility...
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  2. #2  
    Do you have HandyAid installed? I was doing some testing prior to switching over from my T3 and found that exact situation. When I had HandyAid enabled (version 1.7.1) the 680 would not turn on after turning it off. When HandyAid was disabled when I turned it off, it started up again with no problem.

    Bob
  3. #3  
    I had it happen. I was taking the batt cover off when it came on....i only touched power button once or twice. took a minute or so.
  4. #4  
    Are you running PXAClocker? If so, there ya go. Toss it until they come out with a version that works right.
  5. #5  
    Quote Originally Posted by bobbd View Post
    Do you have HandyAid installed? I was doing some testing prior to switching over from my T3 and found that exact situation. When I had HandyAid enabled (version 1.7.1) the 680 would not turn on after turning it off. When HandyAid was disabled when I turned it off, it started up again with no problem.

    Bob
    HandyAide is fine here, except sometimes it crashes on startup.. So I have it now set to not start at reset and go turn it on later. Only thing I really use it for anymore is per-application power settings. I let ProfileCare take care of the dimming.
  6.    #6  
    I'm not using any of those programs mentioned here. It didn't do it this morning, instead my battery was completly dead (60% the night before). I'm still not impressed with this "Fix".
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  7. #7  
    Am I the only one that charges the treo everynight?
    Did you have it plugged in and it still was dead?

    I would suggest that you might want to hard reset, apply the camera patch, then reinstall 3rd party apps..

    Your problem sounds like a 3rd party app causing a problem.

    We need more info to track the problem down..
    Occasionally it takes a minute to turn my treo on, but I think that is only when chatter is checking my pop account in the background and I try to wake the treo. After 5-30 seconds it responds correctly.

    Tell us your 3rd party apps maybe we can nail this down.
  8.    #8  
    I did not have the phone on the charger. Sometimes I do, sometimes I don't. With the T650, it was never an "issue". With the T680, if it's not on the charger the phone is either dead by morning or beeping with a low-battery warning.

    The only apps. that do anything during the night are:

    BackupBuddy NFS - Does an incremental backup around 1am
    PalmaryClock Wireless v.1.1 - Downloads the latest weather around 5am.
    PocketExpress - Updates news/info. around 3am

    There is more of a strain now on BackupBuddy NFS since there is more to backup on the T680 thant here was on the T650 (due to more memory and yes, more of it being utilized). But it takes <5min. to backup and then it shuts off.

    That's all that is running in the background. I do have other 3rd party apps., too many that I care to list here. I'm a developer myself so I tend to collect all kinds of apps. However, the same config. worked fine on the T650 with exceptional battery life, comparatively speaking.

    My main issue is with the Battery on the T680, the patch may have helped "some" but the battery is still far to weak for the device. I think the only way for me to fix it in my situation is to go with a higher-capacity battery, which I've purchased from Seidio and awaiting it's arrival. Other than that, there isn't likely much more that can be done.

    Disabling the apps. above are not the option for me.
    Last edited by jonecool; 01/21/2007 at 12:10 PM.
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  9. #9  
    I had a similar issue when I used certain sd cards....what card are you using?
    Fred
    Cingular 680
  10. #10  
    Quote Originally Posted by jonecool View Post
    I did not have the phone on the charger. Sometimes I do, sometimes I don't. With the T650, it was never an "issue". With the T680, if it's not on the charger the phone is either dead by morning or beeping with a low-battery warning.
    did you use the camera after installing the patch?
  11.    #11  
    Quote Originally Posted by sysadmin View Post
    did you use the camera after installing the patch?
    Yes, I use it almost every day with SplashBlog
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  12.    #12  
    Quote Originally Posted by fkjr2 View Post
    I had a similar issue when I used certain sd cards....what card are you using?

    It is a Transcend 150x 4GB SD Card, best thing about the T680 is that it can use such a high-capcity card.
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  13. #13  
    Following the camera update install my T680 freezes when "cleaning up" at the end of the Hotsync.

    Also when trying to run WorldMate Pro it crashes.

    Any thoughts would be appreciated.
  14. #14  
    Quote Originally Posted by sysadmin View Post
    did you use the camera after installing the patch?

    Is there speculation that even with the patch, that using the camera is a problem?

    I thought at first I was doing okay, with the patch, but who knows. With no use,(but date & time turned to automatic) after 17 hours from a full charge, I was at 15%. My 650 would be in the mid 80's at least. Going off the 1/3 less battery life capacity, I still should have more than 15%. If my 650 would be at say, even 80% after 17 hours of very light use, 1/3 less than that would be around 54% which is still not even remotely close to 15%! I would be thrilled if this changes. I hope it does!
    Like howiecam, I charge every night.
    in terms of 3rd party apps-I use all the same ones from my 650. howiecam:
    what apps do you suspect might be an issue? any ideas? I use NVBackup and TreoAlarm for example, but both of them only update once a day as scheduled. and TreoAlarm is set to disconnect the data connection as soon as the weather update is completed. I have verified that it's working. and the 680 is always still on the charger when these two do their updates.
  15. #15  
    Quote Originally Posted by sysadmin View Post
    did you use the camera after installing the patch?

    Is there speculation that even with the patch, that using the camera is a problem?

    I'm not sure how much of a fix this patch either. I thought at first I was doing okay, but who knows. With no use,(but date & time turned to automatic) after 17 hours from a full charge, I was at 15%. My 650 would be in the mid
    80's at least. Going off the 1/3 less battery life capacity, I still should have more than 15%. If my 650 would be at say, even 80% after 17 hours of very light use, 1/3 less than that would be around 54% which is still not even remotely close to 15%! I would be thrilled if this changes. I hope it does!
    Like howiecam, I charge every night.
    in terms of 3rd party apps-I use all the same ones from my 650. howiecam:
    what apps do you suspect might be an issue? any ideas? I use NVBackup and TreoAlarm for example, but both of them only update once a day as scheduled. and TreoAlarm is set to disconnect the data connection as soon as the weather update is completed. I have verified that it's working. and the 680 is always still on the charger when these two do their updates.
  16. #16  
    Well, it's been 24 hours since last charge and I'm at 40%. Hence, big difference from my 15 % the other day. (and more phone usage too) Why this is the case, I don't know, but if I could know what to expect on a regular basis, that's half the battle.
    Sometimes I think it makes a difference as far as what % I was at when I put it on the charger. I thought that shouldn't matter, but I'm sometimes thinking it does. (i.e. the lower the # when put on the charger, the longer battery life for that charge).

Posting Permissions