Results 1 to 3 of 3
  1. snowball's Avatar
    Posts
    98 Posts
    Global Posts
    103 Global Posts
       #1  
    I find this ABSOLUTELY unbelievable! Everytime I put the 'files' back in from my backup Folder from the Calendar Application, it looks fine on the Treo 700p. Within a couple of hours, the Application IS GONE! I get 'simply' a box on the screen for the Calendar Application and when I touch it it says...

    Launch Error
    X The application cannot be launched because it is missing localization information.

    I have no idea what I need to install or what next to do !

    I have HARD RESET this and it continues to show up!

    PALM!!!! THIS IS A PROBLEM! What should I do. The rest of the Treo 700p works fantastic....except for this damn Calendar Application.

    Thanks for any advise from anyone....
  2. #2  
    http://kb.palm.com/SRVS/CGI-BIN/WEBC...tem,CASE=20404

    Do a hard reset and don't sync for a few hours/days. Does the problem still happen? If yes: some software conflict is deleting/corrupting the overlay file.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3. #3  
    Google and/or the Palm web site can be your best friend. The explanation provided at the site given is accurate.

    Ben

    Quote Originally Posted by snowball View Post
    I find this ABSOLUTELY unbelievable! Everytime I put the 'files' back in from my backup Folder from the Calendar Application, it looks fine on the Treo 700p. Within a couple of hours, the Application IS GONE! I get 'simply' a box on the screen for the Calendar Application and when I touch it it says...

    Launch Error
    X The application cannot be launched because it is missing localization information.

    I have no idea what I need to install or what next to do !

    I have HARD RESET this and it continues to show up!

    PALM!!!! THIS IS A PROBLEM! What should I do. The rest of the Treo 700p works fantastic....except for this damn Calendar Application.

    Thanks for any advise from anyone....

Posting Permissions