Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50
  1. #41  
    I had installed the patch on thursday evening. After install and reset, i did not launch the camera as the last step. At suffered some serious battery drain even after the patch. At about 10pm, after 2-3 hours of the patch install, I am down about 25%. I plugged in the wall charger and and charged it to 100%, unplug at midnight. When I check in the morning, this is at 99% after 7hours. I had 1 incoming SMS, 1 incoming call, 2 outgoing, checked google maps real quick before I left for work at 8am. at which time, I am down to 92%. At noon, I am down to 85% with just a few alarm reminders. Made a 30 mins call at 6pm. I got home at 7.30pm I am down to 55%.

    Prior to all this, I have had a one time good use of 50hours with light use. At some point I even used the Camera and video when it is down to about 20% and tried to send an email with 2MB attachment about 5 times but it did not send out. 50hours is my best shot and after that it has been all bad. I get about 36hours with light use.

    I performed a battery meter rest with 48% battery life. I did not pull my sim card. I charged it overnight on friday, unplug at 7am, only 96%. Plug it back in and at 9am it shows 100% but unplug show 97%. I tried a third charge and after 15mins, I manage to achieve 99% when I unplug it from the wall charger at 10am. In 20mins it went down 1-2% and by 12pm, I am at 91% and at 3pm I am 83%. I have only made 2 calls with a total of 25mins. And I just realized my phone radio is off. It might not have turn itself on when I reinstall the patch at 2.30pm.

    I had tried to do no time and date sync, manual radio and carrier selection, beam on, BT on and Butler. I manage to get 2.25hours of talk time from 40% battery life so I know that is a little better than rated. That is if the battery meter is correct.
  2. #42  
    So, how long does the battery last on my treo after the patch? this is how i spent my saturday.

    note: bluetooth and beam receive off on all test. phone radio off for first 2 test.

    12am: start playing mp3 with ptunes on a fully charged treo and pull it off the charger. plug in headphone and set it to proper louness. the screen will goto black in a minute.

    12:15amish: fall asleep.

    8am: why am i awake? insert earbud in ear. music still playing.

    8:30am: treo makes a noise? turn it on. note from ptunes. 15% battery left, so it will stop playing. looks like if it it didnt stop it would last 10 hours. plug treo back in charger to fully charge.

    2pm: using kinoma start playing 1:45 minute movie.

    3:45pmish: start playing another 1:45 minute movie. I didnt check how much battery the treo had left.

    5:30pmish: start playing the first movie again. this time I check the better before Playing, said it was at 37%.

    7pm: treo starts complaining about low battery. a couple of minute later kinoma stops playing and the treo shuts off. checked the level and it says its 7% left. start playing the movie again, but kinoma shuts down again.

    swap out battey with one that was charging in the cradle.

    8pm: make a call to my 650.

    11:30pmish: treo starts complaining about low batter.

    11:51pm: treo shuts down due to low battery.

    the amazing thing is that the treo kept the connection alive for 3:51 minutes considering my apartment is where phone signals go to die. the 680 dimmed a bit, but never completely turned off the screen. on the other hand, I couldnt even tell the 650 was on until i pressed a button. when the call stopped, the 650 had about 37% batter left.

    it would of been nice if I ran this test before installing the patch, to see any diff. the funny thing is that I had planned to do this before the patch was released.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #43  
    The battery life is much better, no question, but still nothing to write home about. Despite all my LiON battery conditioning the Palm software fix was the only thing that made any changes. I'm now getting about 6 hours of normal Treo use before I get to 20%. Still not published specs, but much better and somewhat useable.

    Dunc
  4. #44  
    Two days after the patch my battery's power usage is the same as it was before the patch, after doing the battery reset, but with the difference that camera usage doesn't cause battery drain anymore .

    So in stand-by (phone on, IR and BT off, no automatic mail retrievals or alarms) my Treo's power consumption is steady at 4%/10 hrs (theoretically that would means a 250 hrs stand-by time). The advertised talk time of 5 hrs seems to be theoretically possible, as calls make the battery drop by 1%/3 min.

    If the automatic mail retrieval is on (I've set it to check mail once in every 3 hrs during day hours), and even if nothing else is done, the power consumption can be almost 1%/1hr, even close to 2%/1hr. I suspect this has to do with the fact that VersaMail does not automatically disconnect even when it's set to do so, and the GPRS connection stays on.

    Based on VersaMail's behavior, though I haven't experienced any major inexplicable power drains after the patch, I suspect there may still be other programs that can on occassion cause similar behavior as the camera did.

    All in all, with the kind of usage that is normal to me, I can easily get by two days with one charge.
  5. #45  
    I initially found that my 680's normally great performance took a big dive after installing the patch - from about 0.5% battery per hour to about 6% per hour, and I could not fix it with a soft reset. I used the camera a second time and this time it has worked (I think), as my drain rate is back to the good old less than 1% per hour and the camera use doesnt seem to cause an increase in drain now. What are we all going to do with our spare time if this patch fixes up the problem?
  6. #46  
    Quote Originally Posted by DIG View Post
    What are we all going to do with our spare time if this patch fixes up the problem?
    Taking snapshots ?
    Digital since 1980, Handheld since 2001
    M105, TE, T3.5, Treo 680, Treo 500v
    Happy Datebk6.1 user
  7. #47  
    Performed a Battery Meter reset on sunday with Sim out. so far no luck. I am down faster than before the patch. about 3-4% per hour. I had started uninstalling 1 app per hour and soft reset after each Destaller run. Hopefully, I can find the cause. But, I have one calls on and off so it might be a little hard to track the actually idle battery usuage. I am seeing about 50-70mA draw when screen off. I believe it should be more like 5-7mA draw. not sure how to convert that to mah on the battery. From 8am to 3.35pm, I am down to 71%. I am watching this with Battery.prc.

    Battery life got worse after I hard reset about 2 weeks ago. After the Camera Patch I think it got worse if not much better.
  8. Maris's Avatar
    Posts
    99 Posts
    Global Posts
    102 Global Posts
    #48  
    Quote Originally Posted by DIG View Post
    I initially found that my 680's normally great performance took a big dive after installing the patch - from about 0.5% battery per hour to about 6% per hour, and I could not fix it with a soft reset. I used the camera a second time and this time it has worked (I think), as my drain rate is back to the good old less than 1% per hour and the camera use doesnt seem to cause an increase in drain now. What are we all going to do with our spare time if this patch fixes up the problem?
    I noticed poor performance after the camera update, where I had no problems before installing it. I'll try that second camera use to see if it will help me get back to where I was before the update. Thanks for that suggestion. I think I'll take a picture of my crossed fingers!
  9. #49  
    I have noticed that my battery is lasting a little longer now since I did the update. Before it would not make it past 10 hrs. with what I do and now I have past this time for 2 days.
    --------------
    The Judge
    Houston, Tx.
  10. #50  
    After uninstalling Callrec, TCMPG and currency apps, I did not see any slow down in the battery draw. I decided to turn off the phone for 1 hour. I am surprised that after an hour, battery.prc shows that it has used 0.22% of the battery. That is like 1% per 4hrs in standby. It looks like the phone is not going into standby. I had orginally manually set the band at 850 and tower to tmobile. I am going to try it with Automatic for both. It is so weird, I am getting so much more drain on the battery. When i turn on the screen battery.prc now shows less than 2mA in current draw. That is much closer to standby.

    Palm Internals show my alarms but I did see one that says 2/1/07 Contacts - Padds. That is weird since contacts don't have alarms, as for as I know. That makes me think something is stuck in the Phone mode from contacts.
Page 3 of 3 FirstFirst 123

Posting Permissions