Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. crawfpm's Avatar
    Posts
    144 Posts
    Global Posts
    168 Global Posts
       #1  
    I am about to get a Treo 700p thru work to replace my 650. I have used a 600 and Kyocera 7135 prior to that.

    On the 700p delay on hanging up issue. Can someone who experiences that try this possible fix? Worked for co-worker who has a 700p. Make sure in preferences that updating time/date via network is set to manual. On my Kyocera 7135, there was a delay in answering calls due to device attempting to update date and time at the start of a call. Manual setting got rid of the delay. Device fought too much (20 second delay or longer sometimes) with incoming call for the link.

    Setting to manual on co-workers 700p got rid of the delay in hanging up totally.

    Thanks.
  2. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #2  
    I too have been experiencing the 'hang-up lag' and your 'fix' worked for me. I just tried it by calling myself from my business landline and there was no lag on either side of the call where there usually is.

    Nice detective work, Sherlock!! Thanks!!



    SMEGGIE
  3. #3  
    I've noticed this as well. The "get time zone from from mobile network" is even more of a lag generator. My problem with this solution is that the stoopid thing resests (thanks Blazer) so often that it becomes a pain to manually reset the clock each time.
  4. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #4  
    I haven't done this yet, but I think I am going to...

    By using an app called MacroPlay, you can automate this process both for turning it off as well as periodically turning it on to make sure you always have the correct time. I have set up 'tap-macros' of this nature before so I know this will work. You can set up the macro to turn this on or off after any reset.



    SMEGGIE
  5. #5  
    Sorry to be the barer of bad news, but I have my 700p set to NOT get network time, and I still experience lags both dialing and hanging up. I think both issues are just the result of either poor coding or poor design on Palm's part.

    Nice thought though.
  6. crawfpm's Avatar
    Posts
    144 Posts
    Global Posts
    168 Global Posts
       #6  
    RocketDude, are you a Sprint or Verizon user? It worked on a Verizon phone. SMEGGIE, what about you? Which provider?
  7. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #7  
    Quote Originally Posted by crawfpm View Post
    RocketDude, are you a Sprint or Verizon user? It worked on a Verizon phone. SMEGGIE, what about you? Which provider?
    I'm on Sprint...



    SMEGGIE
  8. crawfpm's Avatar
    Posts
    144 Posts
    Global Posts
    168 Global Posts
       #8  
    It would be interesting to see if this worked for any others. My co-worker has not had any hang-up delays since this change (did it a few months ago). It was her single biggest grip about 700p. Almost gave it to me to use till I had her do this change. Now she won't give it up (which means I have had to wait for several months due to new rule at work about camera phones - had to wait for non-camera 700p to be released on Verizon).
  9. TBolt's Avatar
    Posts
    17 Posts
    Global Posts
    2,596 Global Posts
    #9  
    quite an improvement on my Verizon 700p. thank you for the suggestion!
    TBolt
    www.picturehangar.com | Palm Treo 700p (Verizon)
  10. #10  
    Jeff Gibson has had this option on Profile Care for some time. It originated from an issue with the way the 650 got/handled the time. I've been using it that way since. I never noticed a difference on the 700p because I always had it set to check once in the morning and only adjust the time if the difference was greater than 30 seconds.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  11. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #11  
    Quote Originally Posted by Ohmster View Post
    Jeff Gibson has had this option on Profile Care for some time. It originated from an issue with the way the 650 got/handled the time. I've been using it that way since. I never noticed a difference on the 700p because I always had it set to check once in the morning and only adjust the time if the difference was greater than 30 seconds.
    Thanks Ohmster!

    I didn't realize this was an option in ProfileCare. I'll check it out!!



    Thanks!!

    SMEGGIE
  12. TBolt's Avatar
    Posts
    17 Posts
    Global Posts
    2,596 Global Posts
    #12  
    Quote Originally Posted by Ohmster View Post
    Jeff Gibson has had this option on Profile Care for some time. It originated from an issue with the way the 650 got/handled the time. I've been using it that way since. I never noticed a difference on the 700p because I always had it set to check once in the morning and only adjust the time if the difference was greater than 30 seconds.
    How do you tell the 700p to check once in the a.m. and only adjust the time if the difference is greater than 30 seconds? I don't see that in the options.

    Thanks, Ohmster.

    <edit> Sorry...didn't realize that "ProfileCare" was a piece of software. Downloading the demo. Thanks!
    Last edited by TBolt; 01/20/2007 at 01:35 PM.
    TBolt
    www.picturehangar.com | Palm Treo 700p (Verizon)
  13. #13  
    Go into Global Options from the main screen. From there, select the Time tab.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  14. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #14  
    Quote Originally Posted by SMEGGIE View Post
    I haven't done this yet, but I think I am going to...

    By using an app called MacroPlay, you can automate this process both for turning it off as well as periodically turning it on to make sure you always have the correct time. I have set up 'tap-macros' of this nature before so I know this will work. You can set up the macro to turn this on or off after any reset.



    SMEGGIE
    As I discussed above, I set up a Macro to update the time prefs and then turn them off again. My macro completes this process in about 3 seconds and will do this every morning...automagically...forever. I set it up as follows:

    IMPORTANT: Before configuring your macro, you’ll need to go into: Prefs/Date & Time and make sure the boxes are de-selected before continuing.

    1. Install & license MacroPlay if you don’t already have it
    2. Select: ‘New’
    3. Name your macro: I named mine: UpdateTime
    4. Select: ‘Prefs’ as the application associated with the macro
    5. Select: Start Recording
    6. Select: Date & Time
    7. Select: Get date & time from mobile network…wait for a second…then:
    8. De-select: Get date & time from mobile network
    9. Select: Done
    10. Select: Home button (if you want the macro to return you automagically to your main launcher view after macro completes)
    11. Select: Off button (Red Power button) to end macro-creation process

    This will bring you back to MacroPlay so you can configure how it is going to run.

    1. Select: the icon on the right of the screen next to the macro name (DO NOT select the text name of the macro or it will run – and you don’t want it to run just yet)
    2. Select: Playback Speed
    3. Select: 4X
    4. Select: Schedule Macro
    5. Select: When and select: Time
    6. Select: time you want it to run (I have mine running at 4:00am)
    7. Select: Start Date (select tomorrow morning as the date, whatever that is)
    8. Select: Repeat
    9. Select: Day
    10. Click: Ok
    11. Select: Main

    Now, run your macro (tap macro text name) to make sure it does what you want it to do. Although you spent a few minutes configuring this macro, you will find that it will now automagically update every morning at 4:00am and you will also see that the update process is very quick. (like around 3 seconds)

    Good luck and happy macro-ing!!!



    SMEGGIE
    Last edited by SMEGGIE; 01/20/2007 at 08:02 PM.
  15. crawfpm's Avatar
    Posts
    144 Posts
    Global Posts
    168 Global Posts
       #15  
    Has anyone else been able to help their hanging up delay by turning off Network updates for date and time? I see a couple who said it helped and one who it didn't help.

    Thanks.
  16. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #16  
    its just one of many settings I have used to help with lag, I don't think this one has a major impact, but I disable it anyway.
    --------------------------------------------------------------
    noodlelest wet noodler
  17. #17  
    Quote Originally Posted by SMEGGIE View Post
    1. Install & license MacroPlay if you donít already have it
    [


    SMEGGIE

    Didn't know MacroPlay existed. I've got lots of uses for it. I'll be checking it out ASAP!

    Thanks for the little nugget!


    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  18. #18  
    MacroPlay made a huge difference in the "speed" of my 700p. Thanks so much for sharing.

    Kraig
  19. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #19  
    So would one recommend ProfileCare or MacroPlay to solve this issue? (besides turning option off in preferences)
  20. #20  
    I'm on Verizon.

    If you want to sync your phone to the correct time, then another option is a program called "TimeCopy" - http://vons.free.fr/palm/ .

    Basically TimeCopy will copy the time, date, timezone, and daylight saving information from your desktop PC to you PalmOS device at each hotsync.

    So long as your computer syncs to a timeserver, your Treo will stay in sync.
Page 1 of 2 12 LastLast

Posting Permissions