Results 1 to 10 of 10
  1.    #1  
    All,

    I recently upgraded to the newest version of BackupBuddy VFS from the previously stable version of 3.4.15 to version 4.0. I am currently using a Sprint Treo 700P with Transcend 4G SD card. After installing BackupBuddy VFS I ran the program and got an error message that I had insufficient memory on the SD card. Strange I thought, since I had nearly 3.2 G remaining. I tried a soft and then warm reset and got the same message.
    After multiple attempts to remedy the situation, I contacted Blue Nomad for support.

    Support initially asked me to clean everything from the card that was related to BackupBuddy and reinstall->Same outcome. In the final analysis and after testing with a 2G card the developer has acknowledged that this is likely a problem with the 4G card and have contacted the software developer for further repair. Any others here having a similar problem?

    So far my preliminary testing with the new BackupMan 2.2 and the current version of Resco Backup work flawlessly with the 4G card. Given the number of people here who use the 4G card this could be a huge issue for BackupBuddy VFS. I am particularly interested in:

    1. Your success or failure with a 4G card?
    2. If you succeeded with a 4G card in backing up, what brand of card?
    3. If you failed with the same error I got, what brand of card?
    4. Any possible workarounds to solve this problem that I missed?
    5. Any other issues that have appeared with the Trancend 4G card?

    Kind regards,

    Jim
  2. #2  
    Quote Originally Posted by DrCJ View Post
    All,

    I recently upgraded to the newest version of BackupBuddy VFS from the previously stable version of 3.4.15 to version 4.0. I am currently using a Sprint Treo 700P with Transcend 4G SD card. After installing BackupBuddy VFS I ran the program and got an error message that I had insufficient memory on the SD card. Strange I thought, since I had nearly 3.2 G remaining. I tried a soft and then warm reset and got the same message.
    After multiple attempts to remedy the situation, I contacted Blue Nomad for support.

    Support initially asked me to clean everything from the card that was related to BackupBuddy and reinstall->Same outcome. In the final analysis and after testing with a 2G card the developer has acknowledged that this is likely a problem with the 4G card and have contacted the software developer for further repair.
    J-

    This is Bobby from Blue Nomad Software and we are looking into this issue. It appears to be a bug in BBVFS with 4GB memory cards. It is strange because I have heard from other customers that they are able to use BBVFS with 4GB cards.

    If you have a support reply from me, please reply to that message and I can add your info to the bug report. If you can include any info on options like compression or encryption in your BBVFS, that would be helpful. If you don't have my support reply handy, please send me a note at support@bluenomad.com and I'll add your info to the bug report. That way you will be notified of any news or updates right away.

    Thanks,

    Bobby Genest
    Blue Nomad Sales & Support Team
    www.bluenomad.com
  3. #3  
    Sprint Treo 700P
    Transcend 150SX 4GB SD Card
    Card was formated w/ FAT32 and 32kb clusters w/ my PC
    BackupBuddy VFS 4.0

    No issues that I am aware of -- I have had the 700P for three weeks -- backing up every day.
  4. #4  
    I just deleted the program FileZ from internal memory and restored it. . . . . .this procedure worked fine.

    Let me know if I can do any further tests fo you.

    Cheers, Perry.
  5. #5  
    Quote Originally Posted by Perry Holden View Post
    Sprint Treo 700P
    Transcend 150SX 4GB SD Card
    Card was formated w/ FAT32 and 32kb clusters w/ my PC
    BackupBuddy VFS 4.0

    No issues that I am aware of -- I have had the 700P for three weeks -- backing up every day.
    Same setup here, but I've had my 700p for a few months and haven't had any problems like those described in the first post of this thread. The only difference I can think of is that my SD card is nearly full, so the amount of free memory is not very high. Just an idea, but maybe having too much free space on the SD card is the source of the problem?
  6. #6  
    . . . . . . . .started out with 1.8GB on the card . . . . . . . . . loaded 4 movies this past week . . . . . . now at 3.4GB . . . . . .
  7. #7  
    Quote Originally Posted by Perry Holden View Post
    . . . . . . . .started out with 1.8GB on the card . . . . . . . . . loaded 4 movies this past week . . . . . . now at 3.4GB . . . . . .
    ??? Is that working in reverse?!
  8. #8  
    Quote Originally Posted by bruckwine View Post
    ??? Is that working in reverse?!

    No No No .. ... . .

    Had a 2GB card with 1.8GB filled

    moved the 1.8GB to the 4GB card.

    Now I have 3.4GB filled on the 4GB card.

    All is good.

  9.    #9  
    Quote Originally Posted by Blue Nomad View Post
    J-

    This is Bobby from Blue Nomad Software and we are looking into this issue. It appears to be a bug in BBVFS with 4GB memory cards. It is strange because I have heard from other customers that they are able to use BBVFS with 4GB cards.

    If you have a support reply from me, please reply to that message and I can add your info to the bug report. If you can include any info on options like compression or encryption in your BBVFS, that would be helpful. If you don't have my support reply handy, please send me a note at support@bluenomad.com and I'll add your info to the bug report. That way you will be notified of any news or updates right away.

    Thanks,

    Bobby Genest
    Bobby,

    Thank you for your reply. I am wondering if it is a problem with the Transcend 4G card. I own one of the first Transcend cards released and that may be the problem. I just got a different brand to 4G card for a digital camera and may need to do some experimenting to see. I will let you know by e-mail. By the way, I do NOT have any encryption use on the card. I use no compression of any kind and use the ZLauncher copy to card function. I DO have a support ticket on this item but replied here to see if I could get a more global understanding of this problem.

    Regards,

    Jim
  10.    #10  
    Bobby,

    I just tried to install BackupBuddy VFS on an BRAND NEW PQI 4G card that I formatted Fat 32 and 32K clusters on my laptop. After installing only that program on the phone, inserting the card and running the program I get the error message:

    Unable to backup files (Memory: Out of space (0X0102))

    The new card had NOTHING on it save for the BackupBuddy VFS that was asked for when I launched the program from RAM. So clearly there is another issue here that may not be related to the card at all but to the phone.

    Regards,

    Jim

Posting Permissions