Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Where is the da%*@#m bluetooth update? 8 months and counting is absurd. I have the jabra jx-10 as palm recommended. I picked it up from costco, so it's authentic, not fake, and STILL every so often the bluetooth will completely disconnect from the headset (albeit FAR less than with the other headsets), if not that, bluetooth will completely turn off by itself. Last but not least, perhaps the worst problem is that when the phone is paired with a BT headset, on occasion you'll receive a call and the phone will reboot before it even rings a full ring, but only when it's connected to the bluetooth headset. Keep in mind the JX-10 is the headset palm praises as the most compatible with this phone.

    Seriously, I could take a dump in a brown bag, paint it blue, and it'd still make a better bluetooth stack than what comes on the 700p. How did they let this out of beta?



    /rant
  2. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #2  
    I will share my experience, which probably won't help you much. I have had my JX-10 for around 6 months, and I have never had it unpair while in range. On two occasions the 700p turned off Bluetooth by itself, and I had to soft reset to get JX-10 to re-pair and work properly. Lastly, I have never had a incoming call reset the phone, with or without being connected to the JX-10.
  3. #3  
    I have the same headset with similar problems. sometimes treo will disconnect bluetooth altogether. if the bluetooth disconnects I usually have to soft reset for it to work again. sometimes the headset icon will be active while on a call but sound goes through the phone only. well I figured out this problem. so the headset & bluetooth on treo are both switched on. if I decide to turn off the headset only & switch back on then it still works fine. if I turn off the bluetooth on the treo & back on this is where the problem is. headset icon active while in call but no sound. nothing will fix this except soft reset. solution? I can turn my headset on & off whenever I please but I do NOT EVER turn off the bluetooth on treo. people say it wears down battery but who knows... the jx10 really is the best even though the earpiece breaks once a month. once you learn what precautions to take to prevent the problems, your fine. this is sad I know...
  4. #4  
    Quote Originally Posted by treoneo View Post
    I have the same headset with similar problems. sometimes treo will disconnect bluetooth altogether. if the bluetooth disconnects I usually have to soft reset for it to work again. sometimes the headset icon will be active while on a call but sound goes through the phone only. well I figured out this problem. so the headset & bluetooth on treo are both switched on. if I decide to turn off the headset only & switch back on then it still works fine. if I turn off the bluetooth on the treo & back on this is where the problem is. headset icon active while in call but no sound. nothing will fix this except soft reset. solution? I can turn my headset on & off whenever I please but I do NOT EVER turn off the bluetooth on treo. people say it wears down battery but who knows... the jx10 really is the best even though the earpiece breaks once a month. once you learn what precautions to take to prevent the problems, your fine. this is sad I know...
    All,

    I was one of the bleeding edge purchasers direct from Jabra and had similar problems with this particular headset. I have struggled with it for months since release, due in part to the expense of the item. Finally, I gave up and tossed it into a drawer where it sits today waiting for a fix on the Treo side. I purchased a Plantronics 640 Discovery and had excellent luck with it, but the ear piece connector with the unit wears out and tends to fall apart which is a very poor design. This also made its way into the drawer because I could not get replacement parts readily.

    About one month ago I bought the new Nokia BH-800 and have had NOT ONE SINGLE problem. It stays connected for hours on end and never drops, which makes me think that it is something to do with the Bluetooth stacks communication with these other headsets. Oddly, the Jabra is recommended by Palm as an approved headset! The Nokia still does NOT address the range issue with Bluetooth on this Treo. If I turn my head ever so slightly away from the phone I get static and if it is moved to the other side of my person, sound and transmission degrades dramatically but connection is never lost. Likewise, distance is an issue. If the headset is further away than 10 feet from the phone static increases dramatically. This has been true of all headsets that I have owned.

    As I see it, I have paid out the cost of a new Treo in headsets just to find one that works. The Jabra headset issue is particularly painful due to the price.
  5. fondoo's Avatar
    Posts
    200 Posts
    Global Posts
    325 Global Posts
    #5  
    i own a treo bt headset and it connects, but u just need to have patience. even with the bt added to the trusted devices. when i turn on the bt on the treo, it takes about 30-40 seconds to connect and then it ask for the password. even though i've already added it to the trusted devices.
  6. Chazzan's Avatar
    Posts
    204 Posts
    Global Posts
    207 Global Posts
    #6  
    Patience! Hah. I'm waiting till June, then treo never again.
  7. #7  
    Has anyone tried the NXZEN 5000?
  8. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #8  
    Quote Originally Posted by dcpmark View Post
    I will share my experience, which probably won't help you much. I have had my JX-10 for around 6 months, and I have never had it unpair while in range. On two occasions the 700p turned off Bluetooth by itself, and I had to soft reset to get JX-10 to re-pair and work properly. Lastly, I have never had a incoming call reset the phone, with or without being connected to the JX-10.


    You should consider yourself very fortunate!
  9. #9  
    I have the Scala-700, and it works great for me.


  10.    #10  
    Okay....for those who who seemingly believe that their phone has never rebooted while receiving a call, my question to you is this. How do you know? I mean the only way I can tell is that I'm looking at my phone, and I see the phone call dialog appear and the outlines of the answer and ignore buttons, and boom, the phone resets. No sounds or anything. So for those who think this isn't happening to them when they have a BT headset connected, are you absolutely 100% sure? The only way you could be is if your treo has NEVER randomly restarted.
  11. #11  
    Maybe this is why Palm bought the source code license from Access. So they can fix all these issues with POS in general.

    We can only hope.
  12. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #12  
    Quote Originally Posted by Merlyn_3D View Post
    Okay....for those who who seemingly believe that their phone has never rebooted while receiving a call, my question to you is this. How do you know? I mean the only way I can tell is that I'm looking at my phone, and I see the phone call dialog appear and the outlines of the answer and ignore buttons, and boom, the phone resets. No sounds or anything. So for those who think this isn't happening to them when they have a BT headset connected, are you absolutely 100% sure? The only way you could be is if your treo has NEVER randomly restarted.
    I can be sure. Whenever my 700p resets for any reason, my SD card will not automatically appear. This is due to a bug in Launcher X that the author said he is working on. I have to remove and reseat my SD card, then press my Home key to have everything on my SD card appear again. A slight pain, but very handy in determining when my 700p has reset itself.
  13. #13  
    Someone had posted a fix that worked for his Sony (I think) headset that also worked for my Plantronics. Of course, a hard reset made me loose the setting and I could not find the fix again :-(

    I had to do with deleting pairing, reseting, pairing again, something, reset,...

    It worked so well I started to really love my 700p. Maybe you have better luck and that may help.
  14. #14  
    Boy do I ever agree. I'm am REALLY aggrivated with mine. When I bought my 700P, I couldn't use either of my bluetooth headsets. They wouldn't pair half the time, etc. Since SAG 1.08b came out and several people were having good luck with the Plantronics 590A, I bought one. What a horrilbe experience. My phone resets during a call. It pairs only about 25 percent of the time. Sometimes it wont' pair at the beginning of the call but 30 seconds into the call will all of a sudden pair. This is UNACCEPTABLE, PALM! I, too am fed up and despite my large investment in Palm software and accessories, I'm starting to look at other options. Shame on you Palm. The 700P is a great phone that RARELY WORKS RIGHT.
  15. #15  
    All,

    Today I did a bit of testing with the Nokia BH 800. I left the phone on and the Nokia on and they remained paired for over 15 hours without a hitch. Tried the Plantronics 640 this evening and it remained paired for about 1 hour and then dropped the connection. I also used the Jabra tonight and got a whopping 40 minutes before a dropped BT connection.

    Using all three has been a problem. I tried to assess voice quality by walking away from the Treo with the BT headset functioning. With the BT headset facing TOWARD the phone, I found static at about 5 feet from the phone and intermittent loss of sound at 10 feet from the phone. There was complete loss of all sound at about 15-18 feet. With the BT headset on the opposite side of my body AWAY from the phone, I found static at 2 feet and intermittent loss of signal at 5 feet. I lost all signal and the BT dropped in this configuration at 6-8 feet.

    Are others experiencing this phenomena as well? I have wondered if it was just my Treo 700P and a bad BT component. So far, the Nokia BT is the best I have found but is very pricey. Still having to hold the phone in line of sight is a pain in the tush and the distance to static is really sad. I wonder how the 6 foot plus tall individuals handle this phenomena since most have more than 2 foot distance between belt and ear. Turning the head could result in poor sound quality.

    Regards,

    Jim
  16. #16  
    I had similar problems but it's not repeatable. I've blamed environment but have not looked much into it.
  17. #17  
    merlyn
    you are not dreaming. I had a sprint treo 700p i bought back in june. I would get radom reboots on the phone and when I would do ##err# it would just say fatal exception unknown application. Well I fought with sprint and got a brand new phone, its so new it has a sprint logo on the back cover and actually has a little sponge inside the cover to tighten the battery. My other one didnt have this.
    Anyway, I am still having radom reboots. Now I noticed that sometimes with bluetooth connnected and someone calls it does just what you say, it reboots and I get the fatal exception unknown application.
    I am using the sony HBH 610.
    If I shut off bluetooth on my phone the reboots go away.
    So I think you are absolutely correct
  18. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #18  
    Quote Originally Posted by dcpmark View Post
    Lastly, I have never had a incoming call reset the phone, with or without being connected to the JX-10.
    Quote Originally Posted by wbwjr View Post
    You should consider yourself very fortunate!
    Wow, karma is a b*tch. I just watched my Verizon unit reset during an incoming phone call for the first time ever since installing Launcher X about 6 months ago. It happened after about 4 or 5 rings, just as it was about to go to voicemail. BT was on but no headset was paired (JX-10 was in the charger).

    Damn.
  19. #19  
    my jx10 is not working it, has the headset sign on but no audio coming out of it, This is a $700 device and i can hardly use it.
    I'm StayFly, its not just a name its a lifestyle, so get some style in your life
  20. #20  
    All,

    Oddly, I have NEVER gotten a reset on an incoming call with BT in use. Given the number of BT headphones I have tried, my only problem has been totally inadequate range and positionality as well as loss of connection with the two devices.

    Regards,

    Jim
Page 1 of 2 12 LastLast

Posting Permissions