Results 1 to 12 of 12
  1.    #1  
    Toysoft has released a Lightwav beta that incorporates the call-blocking features that were formerly included with Buzz. This works well on the 700p. (I'm not affiliated with Toysoft - just a user of the software.) I'm just passing that on, as I have been very frustrated waiting/hoping for the Callfilter and Callshield people to update their software for the 700p, and I probably am not alone. Lightwav is definitely worth a try if you need this functionality.

    www.toysoft.ca/downloads/LightWav.prc
  2. #2  
    Good Luck with this.....everyone.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    Yeah....

    LightWav 2 build 14 is the released version.

    I am using it in my Sprint 650 and 700p. It's working great with no problems on my CDMA phones.

    It does not mess with the handsfree and call waiting screen like CallShield did. Also It takes a small ride in the hede: 168 ticks in 1 second..

    I tried CallFilter 1.3.2 beta one, which seemed to work fine, but it was a hede hog at 3900 ticks in 40 seconds..

  4.    #4  
    Quote Originally Posted by treotraveler View Post
    Yeah....

    LightWav 2 build 14 is the released version.

    I am using it in my Sprint 650 and 700p. It's working great with no problems on my CDMA phones.

    It does not mess with the handsfree and call waiting screen like CallShield did. Also It takes a small ride in the hede: 168 ticks in 1 second..

    I tried CallFilter 1.3.2 beta one, which seemed to work fine, but it was a hede hog at 3900 ticks in 40 seconds..

    I loved Callfilter on my 600, but on the 700p I had to manually start it after doing a hotsync or it wouldn't work. The developer told me that was a "bug" but couldn't give a timeframe as to when it would be fixed. That was over a year ago and it still hasn't been. At least the guys at Toysoft are making an effort, and it's nice that Lightwav has some other bells and whistles.

    And FYI, they just released build 15 of Lightwav. If you use that link I posted, that should be the version you get.
  5. #5  
    Quote Originally Posted by sparky76 View Post
    And FYI, they just released build 15 of Lightwav. If you use that link I posted, that should be the version you get.
    Yep....

    Build 14 was the released version.
    Build 15 is a beta that is suppose to deal with some issues some 680 GSM users are having.

    Since build 14 is working great on my CDMA phones and prolly other CDMA phones as well, (at least no CDMA users at MTDN had any reported issues from build 14) I figure I don't need to play with build 15.

    As a side note: from my hanging around here (T/C) for a long time before finally joining, I understand some here at T/C really have a strong dislike of smiley or Toysoft in general.
    I don't know what happened, but if an app works according to my needs, I'll get it.

    And no, I don't have any affiliation with Toysoft either.

  6. #6  
    Don't get me wrong, I was a strong supporter for Toysoft, since day one & my first Treo 600. Then every upgrade was killing my Treo's. Finally a good version a few months ago, then suddenly...crap again. I bought almost all of Toysoft's apps, when I deleted every one of them(a couple months ago) my 700p stopped re-setting, & got way faster. Honestly, I believe their app works better with GSM and some CDMA, just not for me . So I moved on to mRing, after the Ringo re-sets....my 700p is very happy now.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  7. #7  
    Quote Originally Posted by reverendrhino View Post
    Don't get me wrong, I was a strong supporter for Toysoft, since day one & my first Treo 600. Then every upgrade was killing my Treo's. Finally a good version a few months ago, then suddenly...crap again. I bought almost all of Toysoft's apps, when I deleted every one of them(a couple months ago) my 700p stopped re-setting, & got way faster. Honestly, I believe their app works better with GSM and some CDMA, just not for me . So I moved on to mRing, after the Ringo re-sets....my 700p is very happy now.

    I installed this new version and it didn't work. Worse... my 700P started resetting. Uninstalled it and the resetting stopped.

    I'm not having any luck with Toysoft either. I wanted this to work. I miss call filtering.
  8. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #8  
    Lightwave 2.0 is NOT ready for Prime Time. I woke up to a reset loop and promptly uninstalled the P.O.S....

    However, it gave me an opportunity to try a full restore with NVBackup and I'm happy to announce that it restored perfectly after a hard reset.

    I fell back to an earlier version of Lightwave that actually works...try version 2.0 at your own risk!!!



    SMEGGIE
  9.    #9  
    I haven't had any resets with it - yet. And it is actually doing the call blocking stuff. I did have issues with other software I've tried.
  10. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    776 Global Posts
    #10  
    I installed Lightwav 2 yesterday and it caused the endless reset loop. Everytime the phone attempted to come back on, the screen briefly displayed the Lightwav contacts screen that I had applied options for each of those contacts I entered. Then it reset again, each time performing that same behavior. I promptly deleted Lightwav 2. I'm tempted to use Callfilter again but am unsure if this will work either.
    HP Pre 3 16GB AT&T
    HP Touchpad 32GB
  11. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #11  
    I have had major reset issues with nearly every ToySoft app at one time or another. So much so that I now refer to them as 'CrashSoft'...

    Other working variations are: (in no particular order)

    • ResetSoft
    • ResetLoopSoft
    • NotAgainSoft
    • MasochistSoft
    • FuggedAgainSoft



    SMEGGIE
  12. #12  
    I agree Smeggie, for some reason all of the Toysoft apps, just cause a lot of slowness & re-sets. For example when I was using Lightwave, my Blazer was clocking at 226, without it, now at 644. That was all with Toysoft installed, they have some great ideas, but haven't got it right. Great list BTW....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter

Posting Permissions