Results 1 to 7 of 7
  1.    #1  
    How can i get my treo to STOP aleting me when I lose my signal. I work in a basement and my signal comes/goes all day.

    1) The sound is getting ANNOYING
    2) I use my treo and everytime the signalg ets lost, the thing locks up for a second making it annoying to use.
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    Hmm - my GSM Treo has never done such a thing. I vaguely recall that CDMA (Verizon/Sprint) Treos do and there's a way to disable it.
  3. #3  
    In sound and alert prefs, go to the sounds for the phone app and uncheck service tones.
  4. #4  
    Not much to be done about the phone locking up for a moment.. Especially if you're using any data apps which are reconnecting to data.

    The sound preference you should have been able to find in your manual.
  5.    #5  
    Ahh thanks... at least it wont keep beeping throughout the day when I don't have service (yes THANKS verizon i KNOW i don't have service, dont need you to ANNOY me and let me know).. its liek "hey guess what, we jsut wanted to let you know by this annoying sound, that you cant make a phone call... thanks"
  6. #6  
    Quote Originally Posted by robbalazs View Post
    In sound and alert prefs, go to the sounds for the phone app and uncheck service tones.
    just what I was going to say
  7. #7  
    I wondered why my phone did the annoying "dunt-dunt" sound - I'm in extended network territory and know it searches (drain battery too) more than pure vzw area - turned service tones off and annoyed no more! thx for the tip! v/r -g

Posting Permissions