Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 71
  1. jfme's Avatar
    Posts
    79 Posts
    Global Posts
    82 Global Posts
       #21  
    Quote Originally Posted by khaytsus View Post
    So my question is this; if you've never used the camera, does it help battery life?

    The camera isn't the only problem!
    I may be wrong but I think Camera was ON regardless if you used it or not. No matter what I tried before (resets, re-calibrations, etc) I would always get a ~2% drop per hour in standby (minimum settings w/phone on).

    Now with the patch I've only lost 5% in a period of 10 hours.
  2. #22  
    Yeah, I think jfme is right. Camera keeps eating up battery even though you don't use it.

    Well, since installing the patch yesterday evening I went down from 96% to 93% and this value hasn't moved since this morning ! (I'm in Europe and right now it's 2 pm here). So this means that in standby mode, the Treo does not drain its battery like before anymore !
    PalmAttitude.org
    your n1 french-speaking Palm resource on the web !
  3. #23  
    battery life is great since the patch, thanks palm!
  4. #24  
    Just installed it over the air! That was really simple.
  5. #25  
    Quote Originally Posted by mdavis View Post
    Well meanwhile I put it on my SD card so that if I hard reset and it appears to revert back to 3.0, I suppose I can reinstall on the fly.
    That's a good idea, I think I'll do the same.
  6. #26  
    That avatar is offensive. Too bad you changed.
  7. ancker's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #27  
    I'm going on roughly 12 hours after after removing my 680 from the charger after installing the patch.

    Battery is at 88% So 1% an hour...

    I also keep GPRS connected with Chattermail and had a 15 minute call after pulling it off the charger.

    I'm pretty impressed. I won't be able to charge it tonight, so it will be a good test.

    /ancker
  8. ediamond's Avatar
    Posts
    52 Posts
    Global Posts
    55 Global Posts
    #28  
    Dunc: Love the avatar. Don't ever change baby!
    Last edited by ediamond; 01/19/2007 at 09:44 AM. Reason: typo
  9. #29  
    Quote Originally Posted by jfme View Post
    I may be wrong but I think Camera was ON regardless if you used it or not. No matter what I tried before (resets, re-calibrations, etc) I would always get a ~2% drop per hour in standby (minimum settings w/phone on).

    Now with the patch I've only lost 5% in a period of 10 hours.
    I wish... Since the patch, I still lose the same 6-7% constant rate that I always have (except for the occasional drains out of the blue).

    After installing the patch was the first time I'd ever launched the camera on my 680, so I suspect it was not a problem unless you had used the camera.

    Oh well.
  10. #30  
    Quote Originally Posted by bruckwine View Post
    Still getting 8-9% per hour drain after installing this update
  11. ediamond's Avatar
    Posts
    52 Posts
    Global Posts
    55 Global Posts
    #31  
    you guys who are still having problems:
    Is bluetooth on or off?
    Clock sync set to Auto sync nothing?
    Is your cradle (if you have one) compatible with the 680?

    What apps are you running? Anything with a constant network connection?

    Khaytsus, are you losing 6-7% per hour? or per day?

    Sounds like something is still running in the background.
  12. #32  
    From the vague description, it sounds like you would have had to have launched the camera at least once in order to trigger it. And it's also not clear whether this would persist across a reset... but not having our devices reset quite as often would mean more potential for a quick trip to the camera to have long-lasting affect.
  13. #33  
    Quote Originally Posted by ediamond View Post
    you guys who are still having problems:
    Is bluetooth on or off?
    Clock sync set to Auto sync nothing?
    Is your cradle (if you have one) compatible with the 680?

    What apps are you running? Anything with a constant network connection?
    Bluetooth off, clock not syncing, chatteremail running in background.

    I am sure it is the data connection, with GPRS off I get less than 1% drain per hour, with GPRS on (even if no app that uses data is running) I am draining 6-7%, with chatteremail running I lose 8-9%.

    I am happy with chatter using 1-2% per hour battery, its the 6-7% for my data connection that I am not happy with, after all this is a smartphone after all.

    Phil
  14. #34  
    It seems there is an effect. Wife's treo no longer drains at it used to. We'll also try charging direct now instead of the rev a cradle that's been identified as incompatible.

    Im getting my Copper 1st week of feb. Im glad Palm finally took steps in resolving this bug. GPRS connection drains the battery more even with the 650. Just use it if you really have to.
  15. #35  
    It doesn't seem to have changed my particular pattern of battery usage. After patching, I let the 680 charge on AC only (no cradle) overnight. It nicely reported 100% upon disconnecting it from power at 8:00am. As I post this note now, at 11:00am, my battery level is reported at 60%.

    So, maybe the camera fix did something... but the camera probably isn't the real issue for someone who uses data a lot. Oh well, at least it will help avoid any extra unneccessary drain, and that's a good thing.
  16. #36  
    Quote Originally Posted by pshrimpton View Post
    ...

    I am happy with chatter using 1-2% per hour battery, its the 6-7% for my data connection that I am not happy with, after all this is a smartphone after all.

    Phil
    I don't see how that will happen. I plan on 15-16 hours with Chatter on as my very best. That was the best the 650 could ever do and I am amazed that my 680 is now getting what looks like close to the same performance. And I had the extended battery on the 650!

    Very few people's usage is comparable, because I think the biggest variable, as well as consumer of power is signal strength. When I am in NYC in the middle of towers I think my consumption is fairly low. But because I do a lot of travelling each week and am in several areas with low and almost no signal, I am sure I use more power than I would otherwise. Unless your usage is identical to somebody else's, it is not very reliable to compare usage.

    All in all, since I do put the machine through its paces, my 6-7 % per hour is more than satisfactory, based on my experience. I guess it also depends upon what you are using Chatter for. If you have push, as I do, the GPRS is always being used, more or less. If you only use Chatter to poll your server periodically, you could probably save more power. When I am out of the country I poll once or twice a day, at most, and my usage is minimal.
  17. #37  
    I'm getting about 1.5 to 2% an hour after the patch, I had seen this before on occasion. I run the barest minimum configuration, as far as power goes. I just don't see much difference after the patch...
  18. #38  
    Quote Originally Posted by ediamond View Post
    you guys who are still having problems:
    Is bluetooth on or off?
    Clock sync set to Auto sync nothing?
    Is your cradle (if you have one) compatible with the 680?

    What apps are you running? Anything with a constant network connection?

    Khaytsus, are you losing 6-7% per hour? or per day?

    Sounds like something is still running in the background.
    An hour.. A day.. that'd be nice. I do have background apps. But the same apps the 650 had, and it would be at 65% at the end of the day, not dead by 10pm.

    I'm going to try killing my background apps this weekend and run it for some hours and see what it does.
  19. #39  
    Nobody is every going to get 6-7% per day with Chatter. That would be a reasonable hourly rate, it seems to me, if you're using Chatter for push email. That's 15 hours, and I think most Chatter users get that. Unless you're not using it for IMAP push.
  20. #40  
    slim high-capacity battery for treo 680 by seidio: finally available
    http://www.seidioonline.com/index.as...ROD&ProdID=630
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions