Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    I find it very frustrating that i have to always do a soft reset everytime i want to hot sync my 680 to my laptop like for example, yesterday i did a hot sync, then today when i was about to another hot sync, it wouldnt work! whenever i press the hot sync button, it will only show the last hot sync log that i did. so i have to do a soft reset just for it to work!

    does anyone have the same problem? am i doing something wrong? or is this a bug that i should have fixed in palm?
  2. #2  
    I had a similar but not quite the same problem. I found it helped to not just set the hot sync page to cable but then press the menu button and go to "connection setup". Then when it shows your connection (probably cable I imagine), go to "edit" and make sure the info in there is right as well. It might help.
  3.    #3  
    thanks thanks il try it later when i hot sync. hopefully it will work.

    if not, im considering uninstalling and reinstalling the palm desktop.
  4. #4  
    Make sure you are not using any old cradles from former devices like the 650, not all former cradles work on 680; these can cause instability or perhaps problems you described.
  5.    #5  
    well, i tried it and its still not fixing the problem. maybe i should go to the palm service center and have it checked out. i also noticed that recently, whenever i plug in the usb cable, the LED wouldnt light up so i have to replug it again. sigh.
  6.    #6  
    im not using any old cradles since this is my first palm phone, im a newbie
  7. #7  
    Your first Palm phone . . . but did you have a prior Palm device? And did you hot sync directly to your prior userid?

    The above or a software corruption can cause your device to perform in strange ways.

    You may have a hardware issue or a software issue. To determine which:

    Hot Sync to backup.
    Hard Reset. (Puts the device back to factory state.)
    Hot sync to a test (empty except for the name you give it) userid.
    Enter a test contact and calendar date.

    Hot Sync to the test userid.
    Does the device still require the soft reset to HotSync?
    YES = Hardware issue and you need to talk to Palm or your carrier for replacement.
    NO = it was probably a software corruption glitch and you need to do a clean install.


    Clean install:

    http://discussion.treocentral.com/sh...d.php?t=129942

    1. If you haven't, Install the Treo 680 Desktop from it's CD -- it put's 680 conduits into place.

    2. Hard Reset your 680, creating a "just out of the box" 680 (unless it is just out of box)

    3. Rename your backup folder of your original userid (not the test one)on your PC to backupold (Programs>Palm>userid>backup to backupold) ...Hopefully that's the path that Handspring/Palm used, but you get the idea. (The backup folder houses the 3rd party software you have installed in case a back up from a hard reset is necessary -- renaming the folder takes it out of the loop.)(It probably contains the corruption in this case, so you do not want it brought back.)

    4. Before you proceed, right click the Hotsync Manager icon in the program tray, choose Custom and check the action of your PIM conduits (Calendar, Tasks, Memos, Contacts); if any are set to "Handheld overwrites desktop", change them to either Synchronize or DT overwrites HH - otherwise, you will delete all the PIM data on the desktop.

    5. Hot Sync the 680 to your original userid (not the test one).

    You should have a clean Treo 680 with only your PIM data brought back.

    Now install your desired 3rd party software fresh onto the 680 one at a time -- NOT from a backup! Hot sync after each new install to see if it is a particular software that is causing the problem. (Also, get the newest version, while you are at it.) When you Hot Sync again, a new backup folder is created, with the freshly installed 3rd party software backed up the way the 680 likes it.)

    This process should eliminate the software corruption that was causing your issue.

    Cheers, Perry.
    Last edited by gtwo; 01/22/2007 at 05:12 AM.
  8. #8  
    my keeps freezing

    it says syncing tasks on teh phone

    and the computer says something different

    i figured out after 15 mins that something was wrong
  9. #9  
    Quote Originally Posted by sigma pi View Post
    my keeps freezing

    it says syncing tasks on teh phone

    and the computer says something different

    i figured out after 15 mins that something was wrong

    Yes, mine says the same thing. The phone and computer displays are not always synchronized.
  10. #10  
    It seems you have a configuration problem. This has nothing to do with installs, clean or otherwise. check thehotsync page screen on the 680. Go to menu and look at connection setup. When you get there, go to "Edit" the connection and make sure it is set to Cable/Cradle, if that's how you're trying to do it.
  11. #11  
    yeah thats good

    but when i try to put songs on it will put the song on but then it will freeze up after when the computer says backing up .......
  12. #12  
    it stops at synchronizing tasks on the phone and backing up hand held database on the computer
  13. #13  
    You could try dbScan. Scan all the records and see if it finds any errors, and then be sure to go on to the deleted records (using menu to "remove all deleted records") and make sure they are all deleted. Hangups are sometimes caused by those problems.
  14. #14  
    ill try that righ tnow
  15. #15  
    if i turn off back up on the manager it will sync
    Last edited by sigma pi; 01/23/2007 at 10:38 PM.
  16. #16  
    Quote Originally Posted by mdavis View Post
    You could try dbScan. Scan all the records and see if it finds any errors, and then be sure to go on to the deleted records (using menu to "remove all deleted records") and make sure they are all deleted. Hangups are sometimes caused by those problems.
    no records
  17. #17  
    go to your palm install directory, you should find a directory under it with your user id from the treo -- under that you'll find a folder named backup. rename the backup folder. now try syncing. It will create a new one.

    If it doesn't work, you have a file in your treo that is probably locked with a backup bit set.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  18. #18  
    where i s the palm install directory
  19. #19  
    by default -- c:\program files\palm or palmone
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  20. #20  
    thanks giving it a go now

    D:\making the move to the new HD\My Pictures\Palm OS Desktop\mckaym
Page 1 of 2 12 LastLast

Posting Permissions