Results 1 to 2 of 2
  1.    #1  
    I'm now using Chattermail to get my email. It used to vibrate when new mail came in. Now it doesn't. In Edit Mailbox, Other, I've tried with Custom Vibrate checked and set to 3 pulses, and I've tried with it unchecked. Nothing helps. I also did *228 in case it was a Treo problem. No luck

    Any ideas?

    David
  2.    #2  
    I figured it out.

    In Chattermail, click the time in upper left corner, then Pref. Silent Alert had been selected. I changed it back, and it's working

Posting Permissions