palm says how much they care about backwards compatibility in their os right (makes their business model more attractive to developers) so why don't a lot of old programs work at all?
because they keep adding more "functionality" to frankengarnet? the program was never recompiled? changing the base code?
"garnet 5.4.9.9v5 now does voice recognition" and somewhere a recorder stops working. etc.....etc
"garnet 5.4.9.9v5 gets you to the city of scion when we all get trapped in the matrix. the functionality was always there, we just used a plugin"